Problem with my mail and my AOL accounts

Discussion in 'Mac Apps and Mac App Store' started by yano729, Jan 10, 2012.

  1. yano729 macrumors member

    Joined:
    Jun 19, 2011
    #1
    Ok, so another problem all of a sudden hitting my macbook.

    Ive had my mail accounts set up through the mail app ever since I've had my macbook. All of a sudden my AOL accounts has stopped working. It keeps asking for the password. I type in the right passwords and its says "The AOL IMAP server “imap.aol.com” rejected the password for user ….". I have gone to AOL and reset all the passwords, but still get the same message when I type in the new passwords.

    I consider myself pretty knowledgable when it comes to mac stuff, but can't for the life of me figure this out. Any suggestions.

    On a side note, I hate that I can't call Apple and have them address this issue, cause my macbook is about 5 years old. I think free technical support should be included for life, but who am I to say.

    Anyways any suggestion about how to go about this, I tried erasing and creating new accounts, but it won't let me get past this first part because it says the passwords are wrong.
     
  2. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #2
    AOL Really? who has this anymore? I think I'll post this on my geocities page...
     
  3. yano729 thread starter macrumors member

    Joined:
    Jun 19, 2011
    #3
    Not trying to be rude, but whats the point in a sarcastic response. Yes I still have AOL mail from when I first got an email address. I use these as my non professional accounts. I also have hotmail accounts which work fine.

    Anybody else have any ideas as to why this is happening?
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
  5. yano729 thread starter macrumors member

    Joined:
    Jun 19, 2011
    #5
    Using port 993. I just don't get it, I haven't changed anything and it has worked fine ever since I set it up about 4 years ago. I have read on other sites with people having the same problem, but didn't find a viable solution.
     
  6. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    Sounds like an AOL issue....Maybe they have changed settings? I know that the Android settings are way off the mark.....Port 143.....But it works....And its a recent change after the update to Honeycomb@ the weekend.


    Had to wrestle with a neighbours new Tegra pad.
     
  7. windowstomac macrumors regular

    Joined:
    Jun 23, 2011
    #7
    FWIW I don't see how this issue can be caused by your machine, it's sounds like settings. You could try using Mail2Web with the details and port settings you have to see if they work with that?

    I know you weren't pleased by the sarcastic comment from the user above, but as someone who has worked in IT for years I too struggle to see a compelling reason to not try to move away from something that is proprietary and consistently troublesome.
     
  8. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #8
    I have to agree with the post above. Thunderbird works on all platforms, is never troublesome, and is on all my macs.

    I have installed the Windows version for those who choose that platform, and uninstalled the truly terrible Windows Mail programme.

    It just works.
     
  9. yano729 thread starter macrumors member

    Joined:
    Jun 19, 2011
    #9
    Just an update on the situation, I guess the AOL servers starting working again, and now my mail works fine. Thanks again guys
     
  10. Wynne macrumors newbie

    Joined:
    Apr 30, 2014
    #10
    Yes AOL 20+

    AOL has been experiencing some hacks recently on their servers and the same password issue is happening all over again. Mail and also Postbox are doing the password loop thing. Thinking we have to wait for AOL to fix it on their side? AOL, at the bottom of the barrel for technical support contact, has sent an e-mail saying they are having issues to all of us. My aol address is 20+ years old. . . .
     
  11. SCOLANATOR macrumors 6502a

    SCOLANATOR

    Joined:
    Jul 3, 2013
    Location:
    UK
    #11
    I still use AOL - yes, yes I know but I've use them since when I was a child and first browsed the web and all my accounts I use are using AOL so what other option do I have? Just reset my AOL password though after that fail and it works fine with the Mac Mail app.

    If anyone wants to offer a pain free full proof solution to ditching AOL then I'm all ears.
     
  12. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #12
    You just have to do it. It's really no big deal. People change email accounts all the time.
     

Share This Page