Problem with New MBP 13"

Discussion in 'MacBook Pro' started by Chris10304, Aug 2, 2010.

  1. Chris10304 macrumors newbie

    Joined:
    Aug 2, 2010
    #1
    I bought my daughter a new 13 inch MBP, the base model... 2.4 GHz, 250GB HD, 4GB RAM, a few weeks ago at Microcenter for her to use in High School.

    Since buying the computer, there has been an occasional issue that, at this point is more an annoyance than anything else. Specifically, at random times while she is using it (just surfing the internet really) the screen turns black all of a sudden and it goes into a sort of hibernation/sleep mode when it shouldn't. It doesn't turn off and she's able to wake it from the sleep and continue using it. It does not happen all the time, but even one time is once too many for a brand new computer

    I haven't taken it to Apple Store to look at yet because she's being resisting the possibility of losing it for even a day or two if we have to leave it there, but I know I have to before school starts.

    Does anyone know from this description what the problem could be?

    Thanks.
     
  2. Frosties macrumors 6502a

    Frosties

    Joined:
    Jun 12, 2009
    Location:
    Sweden
    #2
    Get it looked at, explain that being without a computer a short time is better than to be angry all the time from a blinking computer.
     
  3. TZRaceR6 Guest

    TZRaceR6

    Joined:
    Jun 8, 2010
    Location:
    United Kingdom
    #3
    Go to Sytem Preferences (top left of screen, the Apple Logo) -> then Energy Saver.

    $20 says it's set to around 3 minutes. Hence, if she doesn't do anything for 3 minutes it goes into sleep mode.
     
  4. justaregularjoe macrumors 6502

    Joined:
    Nov 28, 2008
    #4
    Also, silly question, but might she have enabled Active Screen Corners and set one to sleep the machine and then forgotten?

    This is under Expose, btw.
     
  5. Chris10304 thread starter macrumors newbie

    Joined:
    Aug 2, 2010
    #5
    Thanks for your responses...

    @TZRaceR6: I did as you suggested and found that the display sleep was set to about 1 minute.

    I increased that so hopefully it was as simple as that to fix. The problem is that I've never seen it happen so I'm relying on what she tells me is happening.

    @justaregularjoe: I also did as you suggested but she didn't enable Active Screen Corners.

    Thanks again
     
  6. aeboi macrumors 65816

    aeboi

    Joined:
    Sep 20, 2009
    Location:
    Bay Area
    #6
    if it's set to 1 min then it is for sure the cause to your "problem"
    no question to it
     

Share This Page