problem with new Thunderbolt-to-FireWire adapter

Discussion in 'Mac Accessories' started by jk73, Aug 8, 2012.

  1. jk73 macrumors 6502

    Joined:
    Jul 19, 2012
    #1
    After about a month of waiting, I finally obtained the Thunderbolt-to-FireWire adapter I needed to transfer data from my old PowerBook G4 to my new rMBP via FireWire target mode.

    Although the transfer speed has been horrible (200 MB per hour), the adapter is working as advertised, as I'm slowly but surely recovering data from my old, dead PowerBook and getting it onto the rMBP.

    However, I've been having a troubling issue: If I lock my rMBP's screen while the old PowerBook is connected via FireWire, the rMBP's screen has twice refused to wake up/unlock. The first time, I physically disconnected the adapter and the screen became responsive, but today I had to do a hard reboot. (The keyboard would light up, but the screen remained black no matter what I tried.)

    What does this sound like? A software glitch related to the Thunderbolt-to-FireWire adapter, or a problem with my rMBP?

    I'll probably never use this adapter again after I finish transferring my old data, but it's still disconcerting. I hope this is just a hiccup related to old technology (FireWire) rather than a sign of problems to come with my rMBP. Any ideas? Thanks.
     
  2. susapix macrumors newbie

    Joined:
    Aug 22, 2012
    #2
    Sounds a lot like what happened to me today. I used the Thinderbolt/FireWire adaptor to connect to an old FireWire disk I have and just plugging it in caused my MacBook Pro Retina to freeze up. I had to use the power button to shut it down. I have connected to other disks without this happening but have had transfer problems.

    Not sure I'll continue to use the adaptor.
     
  3. jk73 thread starter macrumors 6502

    Joined:
    Jul 19, 2012
    #3
    Just as a follow-up, this adapter has worked well for me in recovering data off an old PowerBook, but I highly recommend that people not leave the adapter plugged into their rMBP when putting the machine to sleep or during a restart. I've had to perform several hard shutdowns when trying to wake from sleep with this adapter connected, and two different restarts resulted in hangs that immediately ended as soon as I disconnected the adapter.

    I suppose 10.8.1 might have fixed this, but I haven't been risking it. I'm *very* happy Apple released this adapter, but its stability leaves a lot to be desired.
     

Share This Page