problem with "normal template" in Word

Discussion in 'Mac Apps and Mac App Store' started by nicrose, May 2, 2007.

  1. nicrose macrumors member

    Joined:
    Apr 11, 2006
    #1
    I think I messed up my normal template in Microsoft Word because every time I create a new Word document, the text comes out in All Caps. No matter what style sheet I use, the text goes back to All Caps style.

    I'm pretty sure the problem has something to do with my normal template (which I suppose is the default template on any Word doc), because I did something with All Caps in some kind of dialog box, and the program asked me if I want to apply this to some kind of template from now on. Stupidly I hit the Yes button, not knowing what the heck it was talking about. I should be more careful.

    How can I get rid of this stupid All Caps style on my normal template???

    Thanks,
    Nicrose

    MBP since June 06
    iMac 2000-2006
    several Apple IIe's and other Apples
    Commodore 128 in the 1980s (hee-hee)
     
  2. nicrose thread starter macrumors member

    Joined:
    Apr 11, 2006
    #2
    I figured it out...

    The following comes from http://word.mvps.org/FAQS/AppErrors/BlankDocNotBlank.htm

    Creating a new Normal.dot from scratch

    "If you think you may not be able to return Normal.dot to its original state – that is, if you think in addition to extraneous text there may be modifications of margins or styles and you’re not sure how to put these back the way they were – you may want to start over with a new Normal.dot just the way it came out of the box. Especially if you have not been using Word very long or haven’t customized it much, this may be the preferable alternative.

    If Word does not find the Normal.dot template at startup, it will create a new one. You could assure this by deleting Normal.dot, but it is usually better just to rename it. Close Word and, in Windows Explorer (using Find or Search if necessary), find Normal.dot and rename it. (You can call it anything you want, but Normal.old and Oldnormal.dot are frequently suggested.) Then restart Word. It will create a new Normal.dot and your Document1 and subsequent Blank Documents will be blank again."

    Nicrose says: and this works in Mac, too. I had to use this method because I accidentally added Small Caps to the Normal Template styles, and I could not see any way to get rid of it. I'll tell you why: You can modify the Normal Template's default font by creating a new document and going to Format>Font> and selecting the font you want in the Font tab, then clicking the Default button, and saying Yes to the prompt that asks you if you want to change the font in the Default font to "Whatever font you chose" (it will also remind you that all docs based on the Normal template will be affected by this change).
    But-----you cannot change font "effects" using this method. Small Caps is what I kept getting in all new documents based on the Normal Template---and Small Caps is a font "effect". So my only option was to force Word to create a totally new Normal Template file with the factory default settings. This may help anyone who's messed up a setting in the Normal Template that cannot easily be changed back to the default.
    I'm glad this is over... On to my life. :)
     
  3. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #3
    I like these threads. Problem and solution in only two posts. :D
     

Share This Page