Problem with Parallels (PROBLEM FIXED)

Discussion in 'Windows, Linux & Others on the Mac' started by mizelly41, Mar 4, 2008.

  1. mizelly41 macrumors regular

    mizelly41

    Joined:
    Sep 12, 2007
    Location:
    Illinois
    #1
    I have Parallels installed on my Macbook with Windows XP. The problem I have is that when I have a Windows program opened, the icon in the dock for that program is blank.
     

    Attached Files:

  2. mizelly41 thread starter macrumors regular

    mizelly41

    Joined:
    Sep 12, 2007
    Location:
    Illinois
    #2
    I thought that I had the most up-to-date version when I did not. I updated and the icons are back.
     

    Attached Files:

  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    hi

    well done on sorting it out.

    can you please zip that IE7 icon and attach it to this thread?

    thanks
     
  4. mizelly41 thread starter macrumors regular

    mizelly41

    Joined:
    Sep 12, 2007
    Location:
    Illinois
  5. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #5
    instructions are in my thread. but here are some better ones.

    open your Documents folder and then open the Parallels folder. inside there should be a folder called "Windows XP" or something similar. open that and then open the Windows Applications folder. look for Internet Explorer and right click on it and choose "Show Package Contents". open the Contents folder and then the Resources folder and the icon should be there. its called "WinAppHelper.icns". zip the icon and attach it to your next post. thanks!
     

Share This Page