problem with photo booth (can't launch)

Discussion in 'Mac Apps and Mac App Store' started by devonclaire, Apr 9, 2008.

  1. devonclaire macrumors newbie

    Joined:
    Apr 9, 2008
    #1
    About a month ago, i connected a digital camera to my MacBook via USB and downloaded its pictures through iphoto. It was the first time since i bought the computer that i had ever connected a camera.

    Now, out of nowhere, every time I try to open Photo Booth (which i haven't used in months), i get an error message that says the following:

    <<Photo Booth cannot open because no camera is attached or the camera is in use by another application.

    Make sure your digital video camera is properly attached and turned on. If you are using the camera with another application, close that application before trying to open Photo Booth again.>>

    I have tried and TRIED to fix this problem but have had no luck, and also no look searching for it on the internet.

    Can anyone help me? id be so grateful.
     
  2. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #2
    maybe deleting it, and installing it again work work?
     

Share This Page