Problem with photos and "other"

Discussion in 'Mac Basics and Help' started by dabigkahuna, Dec 8, 2015.

  1. dabigkahuna Suspended

    dabigkahuna

    Joined:
    Aug 3, 2010
    Location:
    Oahu
    #1
    I changed my settings so only photos on my iMac are uploaded to the cloud. Since I regularly sync with the cable to my iMac, that seemed appropriate. But when I turned off the processes to up or download from the cloud on my iPhone and iPad, I had some problems getting everything clean.

    I won't go through all the steps, but I may have finally gotten that straight (or at least close), but somewhere along the line, in iTunes my "Other" category has jumped way up to over 15 gb. Along with this, when look at the other things (video, apps, etc) "Photos" doesn't show up at all though I can see them on my devices. When I do a sync, "Photos" does show up while it is syncing, but then immediately disappears.

    I tried, on my phone, to restore as new and then restored the backup, but the same thing is happening.

    Also, since I switched my devices back to syncing photos via my iMac, I see that when I "select" some, the trash can is grayed out. Don't know if there is any connection with these different problems.

    Could really use some help!
     
  2. dabigkahuna thread starter Suspended

    dabigkahuna

    Joined:
    Aug 3, 2010
    Location:
    Oahu
    #2
    Sure could use some help. Meanwhile, I've done some more testing which may help someone tell me what I can try.

    When I sync photos from my computer via iTunes, I noticed that if I don't include videos, I do get a section in the iTunes display that says "Photos". Also, the "Other" section drops to under 1 gb instead of the 15 gb. So, seems something in the movies is an issue. Would this be a sign of a possible corrupted video file?

    If so, any sorta easy way to find out which one it could be?

    BTW, I have also applied all the updates to iOS, Mac OS, and iTunes today, but those changes didn't seem to make any difference.
     
  3. dabigkahuna thread starter Suspended

    dabigkahuna

    Joined:
    Aug 3, 2010
    Location:
    Oahu
    #3
    I have a little more info though it isn't very good! I created a smart folder which I would set to only load some videos (by year). I'd sync a year and see what happened. Then edit the smart folder to switch to the next year, etc so that only one year's worth of videos was synced to my phone at a time.

    Well, first results were that videos taken during 2010, 2011, 2012 each seemed to sync and the "Other" section was less than 1 gb - also, when done, the "Photo" item remained visible. BTW, each of these only had 4-7 videos for the year. Later years had more but I think 23 was the most.

    But for 2013, 2014, and 2015 I got a big bump in other (generally over 3 gb for any of those years). Also, checking the videos, the ones that didn't cause a problem were all from my old iPhone 4. The ones taken with my 5, 6, and 6s were a problem.

    So then I tried changing the smart folder to get all the 2010 through 2012 videos at once. But when I synced, I had the same problem as with the later years! Don't know what to make of that.

    I then started adjusting down to just 2010 and 2011 together. Still didn't work. Not until I only had 2010 again did it work. Going back up one year at a time for those 3 years also worked again.

    Doesn't make any sense.
     

Share This Page