Problem with 'Places' feature on iPad?

Discussion in 'iPad' started by G.O.B, May 29, 2010.

  1. G.O.B macrumors member

    Joined:
    May 15, 2010
    #1
    Hi everyone,

    Loving my iPad so far, I just have one minor issue. I've done a search on the iPad forum and nobody seems to have had this specific problem - basically, the Places feature on the Photos app is only recognising places where I took photos on my iPhone, not all the places where my main camera has been.

    Despite geotagging all of my photos on iPhoto '09 (there are markers all over the map), none of these seems to transfer over to the iPad except the iPhone ones. Does anybody know how to fix this?

    Thanks a lot!
     
  2. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #2
    I just checked my photos on my iPad and they are all on the map.

    I'm wondering if they are getting tagged in a different spot on the image and the iPad is not recognizing them.

    BTW, are you using your camera to geotag them or iPhoto or another program on your computer?
     
  3. G.O.B thread starter macrumors member

    Joined:
    May 15, 2010
    #3
    Thanks for helping. What do you mean by 'getting tagged on a different part of the image'? Maybe I'm doing it wrong - I'm using iPhoto to geotag them, and I'm doing so by clicking the little 'i' in the bottom right of event thumbnails. It's strange because they appear as red markers on iPhoto, but not on the Photos app on my iPad.
     
  4. Stoney79 macrumors member

    Joined:
    Nov 12, 2009
    #4
    I haven't even got a places section in my photo app!! Anyone got any ideas why?
     
  5. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #5
    Maybe nothing is tagged. :shrug:
     
  6. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #6
    I just added a photo that I manually tagged in iPhoto and I know was not tagged anywhere else.

    I could not find it on the map on my iPad. I made sure that i put it in a place where I had no other pics tagged.

    Very strange and HUGE oversight on Apple's part if this doesn't sync correctly.
     
  7. Justinm59 macrumors regular

    Joined:
    Dec 29, 2008
    #7
    I've had no problems, I just spent some time explaining a trip using the places feature and all the pictures were tagged perfectly. Although I am using aperture 3. Not sure if this would be an issue. Sorry it's not working for you.
     
  8. eagleglen macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #8
    I have both pictures from my iPhone and ones from other sources that I manually geotagged inside of iPhoto '09. Both types are appearing on the places map in the photo app on my iPad. Sorry I can't be of more help. Good luck.
     
  9. cssvt macrumors newbie

    Joined:
    May 27, 2010
    #9
    Not much help but for what it's worth I've had geotagging turned on on my Droid since I got it on launch day. All photos are on my iPad but only the ones taken since the 2.1 update are showing up on the map.
     
  10. iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #10
    This is a long shot but try this.

    Go into Preferences
    Click on the Web tab
    Make sure "Include Location Information for Published Photos" is checked.
     
  11. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #11
    I think you just solved the mystery.

    I checked the box, added a geotag in iPhoto, synced my iPad, and it all worked.

    Thanks for that!
     
  12. iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #12
    Cool, NP. Glad I could help...and it'll be good to know when I get around to buying an iPad for myself.
     
  13. lianlua macrumors 6502

    Joined:
    Jun 13, 2008
  14. G.O.B thread starter macrumors member

    Joined:
    May 15, 2010
    #14
    Hey Mike,

    Just to add that it also worked for me, so this issue has been well and truly solved. Thanks a lot :)
     
  15. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #15
    I haven't synced any photos to my iPad yet but thanks in advance for this, since now I'll know what to do if I run into this!
     

Share This Page