Problem with purchased movie playing on iPhone

Discussion in 'iPhone' started by Arkanok, Jul 16, 2009.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    Back when the dark knight came out on DVD and bluray, I purchased the bluray version which came with a digital download of the movie to play on computer or iPods/iPhones.

    The movie played just fine on my iPhone for the longest time but the other day I deleted it off my iPhone by deleting from the iPod app on my phone cause I needed some space to download a big app.

    This morning I synced my phone and double checked that it was on the phone and hit play to make sure all was good; but it wasn't. The movie gives me the following error when trying to play it: "The movie could not be played".

    I have no idea why that is happening cause I haven't changed anything to cause this from what I can guess. Does anybody have any idea how I could possibly fix this? Everything else that I have on here that's purchased works fine…
     
  2. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
  3. vinay427 macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Mobile/7A341)

    I don't know how to fix your issue, but just wanted to (randomly) say that I got that version of the Dark Knight too.

    Sorry to put your hopes up...
     
  4. vinay427 macrumors 6502a

    vinay427

    Joined:
    Sep 18, 2008
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Mobile/7A341)

    Sorry, double post.
     

Share This Page