problem with reboot

Discussion in 'MacBook Pro' started by captaindiesel, Nov 25, 2007.

  1. captaindiesel macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    hello, I'm really hoping someone will be able to give me some advice with this problem. I noticed today that the hard drive on my mbp showed zero space available, when, a few weeks ago there were 20 gb free. I could not figure out what had caused this, since I know I didn't add 20gb worth of files, but i deleted about 3 gb worth of files and tried repairing disc permissions. A few hours later I came back to my comp, and the HD again showed zero gb available. Before doing anything else I decided to restart my computer. I hoped it might be a glitch of some sort.

    Well this is when it really got strange. my computer boots into a black screen with this message:

    localhost:/root# CSRHIDTransitDriver: :stop
    IOBluetoothHCIController: : start Idle Timer Stopped

    I tried booting into safe mode, but after running the fsck -fy command, i get the same message again. I tried searching for this problem on the forums, but could find no instances of this specific problem. If anyone could give me any insight that might help it would be greatly appreciated.
     
  2. AppleNinja macrumors member

    AppleNinja

    Joined:
    Nov 6, 2007
    #2
    Probably a run away log... hmm keep looking ima look and find a way to fix it...
     
  3. captaindiesel thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #3
    I was able to reinstall the system software, but the HD is still filling up at about 50 mb/hour. I think that a runaway log is probably right, but I can't figure out which program is the problem. Does anyone know what i should do to figure this out?
     
  4. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #4
    Use console.app and take a look at the logs.

    System log should say if something is going nuts.

    You can also check the system log out on system profiler using :apple:/about this mac/more info.

    But console will allow you to see if an app is making a lot of crash logs.
     

Share This Page