Problem with RocketFish 2.5 Enclosure

Discussion in 'MacBook Pro' started by steffi, Aug 19, 2008.

  1. steffi macrumors 6502a

    Joined:
    Jun 7, 2003
    #1
    So I've got this RocketFish 2.5 Enclosure that I was going to use to access my old MacBookPro drive and it's plugged into a powered hub. What I find is that unless the AC adapter is used with the enclosure the drive will go into this constant spin up spin down state. Why is that?
     
  2. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #2
    Because the 500 mA available on the USB port isn't sufficient for your particular drive.
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Similar issues with the WD Passport actually. Go to WD's site and find the dual USB cable. Check first to make sure it'll work, but I think if you used two USB ports to power the drive it may work that way.
     
  4. Bobioden macrumors 68000

    Bobioden

    Joined:
    Sep 23, 2007
    Location:
    Denver
    #4

    I have never had a problem with a WD enclosure not working. I've had a 120g, and 160g. I how have a 250g and 320g. No problems what so ever.
     
  5. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #5
    Same here... Never had power problems like those mentioned. :confused:
     
  6. steffi thread starter macrumors 6502a

    Joined:
    Jun 7, 2003
    #6
    Generally speaking the better of the enclosures will shutdown the drive instead of constantly just power on/power off then right? So this sign is indicative of a cheap chipset in the enclosure?

    Can you expect most of the better enclosures to shut down the drive properly when it cannot get power from USB?

     

Share This Page