Problem with Safari and Time Website...

Discussion in 'OS X El Capitan (10.11)' started by StarShot, Sep 1, 2015.

  1. StarShot macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #1
    I'm running El Capitan beta on my MBA. For some reason, when I access the following website with Safari, I can NOT scroll down the page when it loads.

    http://time.com/4018170/hillary-clinton-email-fun/?xid=newsletter-brief

    IF instead, I plug the above site into FireFox, it scrolls fine. While I've made not made note of other websites when using Safari, I do know that when I load the NYTimes website in Safari, it scrolls fine.

    Since Safari is my default browser, this is a bit of a PITA. El Capitan has the latest update (yesterday), but I've noticed this problem before when accessing the Time.com website. Do you think this is a problem with the Time website just not being compatible with El Capitan period?
     
  2. dsemf macrumors regular

    Joined:
    Jul 26, 2014
    #2
    I was able to re-create your problem. I then turned off AdBlock and refreshed the screen and scrolling worked. Turn it back on and scrolling does not work.

    Thus it turns out to be an interaction problem between the site's ad stuff and AdBlock. Good luck trying to unravel that mess.

    DS
     
  3. dugbug macrumors 65816

    dugbug

    Joined:
    Aug 23, 2008
    Location:
    Somewhere in Florida
    #3

    same here
     
  4. StarShot, Sep 1, 2015
    Last edited: Sep 2, 2015

    StarShot thread starter macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #4
    That is strange. I turned ON "Block popup windows" and scrolling worked. And now it doesn't work again. I guess this will be the nature of this website until Time.com does something about it. AND we are still in the beta stage, so maybe they're waiting for the real thing.
     

Share This Page