Problem with safari

Discussion in 'Mac Basics and Help' started by flimzy, Jan 19, 2014.

  1. flimzy macrumors regular

    Joined:
    Apr 16, 2013
    #1
    When I try to turn java off in preferences > Security, I don't see a box that says enable java? It just has (Warn when visiting a fraudulent website, Enable Java Script, Block pop-up windows, and Allow Plug-ins) There is none that saw Enable java? How do I make sure it is disabled?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    That setting was taken over by the System Preferences->Java, 'Security' mini-tab section.
     

Share This Page