Problem with sidebars on OSX 10.7.3

Discussion in 'iMac' started by padrage, Jul 10, 2012.

  1. padrage macrumors newbie

    Joined:
    Dec 7, 2011
    #1
    Hi there, having a bit of a problem with the sidebars on Mac OS X 10.7.3. Basically, every so often, when I click on the sidebar, it won’t allow me to land on the folder it corresponds with. I’ve had to work around it by creating Shortcuts on the desktop, but I’d prefer having the sidebar up and running. The other Mac I work with is using 10.5.8 and no such problems, any suggestions?
     
  2. Puevlo macrumors 6502a

    Joined:
    Oct 21, 2011
    #2
    Do you mean the sidebar in Finder? If so, what are you trying to click on in there and what does it do?
     
  3. padrage thread starter macrumors newbie

    Joined:
    Dec 7, 2011
    #3
    Yep, that's what i meant... Often when I click on the folder on a sidebar, it won't actually go through to the folder it represents on the server, it'll just not go anywhere...
     
  4. pablo1970 macrumors newbie

    Joined:
    Jul 24, 2012
    #4
    Same problem here.
    Running 10.7.4 on iMac 27" 2.7Ghz i5.
    I've used shortcuts in the sidebar to our server and for years & have had no issues.
    We upgraded to Lion around April and I've noticed that occasionally the links I use to take me to the client server - for some reason the file listings are way out of date. Sometimes by a month or so.
    Deleting the sidebar link and redragging a new link from the server seems to bypass this problem.
    But I have no idea why the links suddenly start to fail.
    Useful to know if anyone else has this issue too.
    Cheers.
     
  5. padrage thread starter macrumors newbie

    Joined:
    Dec 7, 2011

Share This Page