problem with slipstream

Discussion in 'Windows, Linux & Others on the Mac' started by thecheda, Apr 12, 2006.

  1. thecheda macrumors 6502

    Apr 9, 2006
    Los Angeles
    hello all. name is ed. new to the forum :).

    anyways. tried to create a slipstream using fink and the developer tools that i was instructed to install. i have windows xp pro (sp2 im assuming).

    tried installing with the original cd. no luck. keyboard freezes up. disconected the mighty mouse and any other usb devices, no luck.

    tried creating a slipstream. tried both xomhelper and a bash script.....both unsuccessful. got the cd to burn, but once i went to install, prompted me to insert a windows xp sp2 version.

    im running out of advice. what to do........
  2. dops7107 macrumors 6502a


    Mar 19, 2005
    Perth, Oztrailya
    It's possible a slipstreamed CD is not recognised as a bona fide SP2 installation disc, because it just installs SP2 on the fly. I dunno. If this is the case, you'll have to get a proper SP2 disc.

Share This Page