Problem with SMB share after restart

Discussion in 'OS X Mountain Lion (10.8)' started by stiwi, Oct 26, 2012.

  1. stiwi macrumors regular

    Joined:
    Nov 13, 2010
    Location:
    Singapore
    #1
    I am running Mac Pro with 10.8.2 installed. My HTPC is running Windows 7 and need to access Mac Pro HDDs. Everything works fine until Mac Pro is switched off or restarted. Then I have to open sharing preferences, click option, untick and re-check SMB sharing in order for Windows 7 to be able to access them. Otherwise Windows ask for a password which there is none. Even if I set one it doesn't help either.

    Any solution?
     
  2. Imac Sam macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #2
    I have the same problem even when I am accessing Win-XP shares. The problem actually started in OS-X 10.7.

    Would you by any chance have an SSD drive on your Mac? I do and I have a theory that the SSD is somehow too "fast" to allow the shares to mount properly at boot-up time.
     
  3. stiwi thread starter macrumors regular

    Joined:
    Nov 13, 2010
    Location:
    Singapore
    #3
    Yes, I do have OSX installed on SSD.
    The issue is no annoying, because every time I want to use shared HDDs from my HTPC I have to manually re-check the boxes in sharing preferences.
     
  4. Imac Sam macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #4
    Yep the same for me as well.
    I am going to clone my OS onto an external firewire drive as a test, and boot off of that to see if the sharing is working then.
     

Share This Page