problem with software update and links PLEASE READ

Discussion in 'General Mac Discussion' started by saqe, Nov 18, 2004.

  1. saqe macrumors newbie

    Nov 18, 2004
    hey and thanks for looking at my topic, i really need help becasue i really dont know what to do.

    everytime to go to update software it quits and asks me if i want to send a report. it's been like then for weeks, an i tried various times.

    i tried to download it from the site, but i have no idea how to install it sice i only been on mac for 1 month.

    also, when i get a messege on my msn that i have an emal and click on it, appleworks opens. i have no idea what to do to fix it. and it does that on every link that is on my mac (example a link on a traning program cd)

    any help at all would be appreciated.
    :confused: :confused:
  2. rdowns macrumors Penryn


    Jul 11, 2003
    Have you repaired permissions?

    Application --> Utilities -->Disk Utility; select your hard drive and click repair permissions.
  3. saqe thread starter macrumors newbie

    Nov 18, 2004
    i dont see utilities on my applications and on finder under Go ther eis utilities.. but when i click nothing opens
  4. srphoto macrumors member

    Nov 9, 2004
    I am pretty new to Macs myself (and happy), so I cant really help, but if there is a apple store nearby you can go in and theyll help u.
  5. saqe thread starter macrumors newbie

    Nov 18, 2004
    how would i install the update from the site, ones i download it i open it.. and i have no clue where to click... its just a bunch of files :confused: :confused: :confused: :confused: :confused: :confused:
  6. jackieonasses macrumors 6502a


    Mar 3, 2004
    the great OKLAHOMA....
    do you go to a university? they might disable software updater..
  7. dotnina macrumors 6502a

    Aug 19, 2004
    Scroll down ... there should be a blue folder called "Utilities." Then just select "Disk Utility," and press the "Repair Permissions" button.

    Let us know how it goes.
  8. saqe thread starter macrumors newbie

    Nov 18, 2004
    no im at my house.
  9. saqe thread starter macrumors newbie

    Nov 18, 2004
    i dont have a utilities folder.. i search in applications..and its not there.. not in Macintosh HD..

    i when to the site and download idisk utility.. might this be it?.. if it is.. i cant install it.. ones i click on it it just opens folders
  10. timnosenzo macrumors 6502a


    Jun 21, 2004
    ct, us
    That's not what you need.

    Are you the only user of the computer? It sounds like you might have a limited access account. :confused:

    Good luck,


Share This Page