Problem with SSD or lion?

Discussion in 'MacBook Pro' started by WonkyPanda, Aug 5, 2011.

  1. WonkyPanda macrumors regular

    WonkyPanda

    Joined:
    Mar 29, 2010
    #1
    So, I have just realized that deleting apps and deleting them via the trashcan does not give me the space back. I've deleted a good 3-4gb of stuff and none of that has turned back into space available. I then tried deleting one app by securely emptying the trash and that space came back right away.

    Now, this is what my disk utility looks like and I can't remember if this is normal or not: [​IMG]

    I don't ever recall having my space not come back to me during SL. Does anyone know what's going on here?
     
  2. Tortri macrumors 6502a

    Tortri

    Joined:
    Aug 30, 2010
    #2
    I had that happen to me the other day. Not sure why it happen, I think it's lion personally and not my ssd. Crucial ssd with the trim enabled here.
     
  3. WonkyPanda thread starter macrumors regular

    WonkyPanda

    Joined:
    Mar 29, 2010
    #3
    Did u find a workaround or is that space still not coming back?
     
  4. Tortri macrumors 6502a

    Tortri

    Joined:
    Aug 30, 2010
    #4
    It eventually came back. I think it was after I rebooted but I'm not 100% on that.
     
  5. Florida Gator macrumors regular

    Joined:
    Feb 26, 2004
    #5
    What SSD are you using?
     
  6. WonkyPanda thread starter macrumors regular

    WonkyPanda

    Joined:
    Mar 29, 2010
    #6
    Intel 320. It's odd. Sometimes when I come back from a restart, i'll come back with a little more storage (around 100mb or so). Of course, this doesn't always happen. Another oddity, OmniDiskSweeper reports one size (~27gb) and OSX reports another (~29gb). No clue what is going on here.
     
  7. WonkyPanda thread starter macrumors regular

    WonkyPanda

    Joined:
    Mar 29, 2010
    #7
    EDIT: I'd like to note that they're both horribly off. I should be around ~54gb.
     

Share This Page