Problem with SSH

Discussion in 'iPod touch Hacks' started by Louis6321, Mar 23, 2008.

  1. Louis6321 macrumors newbie

    Joined:
    Mar 23, 2008
    #1
    Hi all

    I'm having a bit of a problem with my SSH.

    It's turned on and everything but when I go to connect to the iPod it just times out over and over again...
    It doesn't even get to the authentication stage of connecting... it just does this (on CuteFTP):

    Connection attempt 1:
    SSH2_FXP_INIT

    ...and then stops.

    Please help? :(
     
  2. djjoja macrumors member

    Joined:
    Mar 15, 2008
  3. ipodtoucher macrumors 68000

    ipodtoucher

    Joined:
    Sep 13, 2007
    Location:
    Cedar Park, TX
    #3
    I had problems with my SSH when i jailbroke my 1.1.4 iPod Touch with ZiPhone....I had to go into installer and install OpenSSH under "System"....Then I could log into SSH

    Hope this helps!
     
  4. jbarr macrumors regular

    Joined:
    Feb 17, 2008
    #4
    If you are using Windows, I HIGHLY suggest you use WinSCP to transfer files, and use PuTTY for command line access. I have tried a couple FTP clients (I have not tried CuteFTP) and I they were never as solid as WinSCP is. Of course, YMMV...
     
  5. Louis6321 thread starter macrumors newbie

    Joined:
    Mar 23, 2008
    #5
    Don't worry

    A: I'm using mac
    B: I already had openSSH
    C: user: root pass: alpine
    D: There is another subsystem other than BSD that some guy suggested on another forum so i'll try that

    thx anyway guys
     

Share This Page