Problem with TextEdit

Discussion in 'OS X Mountain Lion (10.8)' started by tnoble, Sep 25, 2012.

  1. tnoble macrumors newbie

    Sep 25, 2012
    I am trying to type a long revision of a family genealogy on my iMac, Snow Leopard, using TextEdit. Worked fine until this week and I now find I cannot print in the size of the font that I have chosen...
    Helvetica and 16. Print comes out very small.

    Talked with Epson and worked through their suggestions, but they said the problem was probably caused by the fonts in TextEdit.

    I have gone to Preferences and marked my selections. No luck.

    Thank you for any help. Freda
  2. macrumors newbie

    Sep 25, 2012
    Before Mountain Lion (perhaps Lion too, I can't remember, but definitely Snow Leopard) you needed to select Wrap to Page from the Format menu (menu bar) to get TextEdit to do what you are trying to do.

    You can also change that in the Preferences if this is how you want the app to behave all the time.

Share This Page