Problem with Thumbnails in Finder

Discussion in 'Mac Basics and Help' started by Sgt.Pepper, Feb 12, 2009.

  1. Sgt.Pepper macrumors member

    Joined:
    Nov 23, 2008
    Location:
    Australia
    #1
    Hi.
    Why do some images not display a little thumbnail in finder when viewing in a list format, but they do in all other viewing modes?

    And some images will have a thumbnail, and then when I rename the file to organize my folders, etc, the thumbnail disappears, sometimes from Cover-flow ode also. Which I also don't understand.

    Similarly with videos, why do some videos not display a thumbnail/screen-cap in any view mode, when other videos, which as the same file type do?

    Finally this is only a recent problem for me, but more serious than the aforementioned issues. I've had some images/files, that show an in correct thumbnail/cover-flow image. It shows one thing, but when you open it, it's actually a different picture. Mostly it happens when I rename an image, but its also happened just normally.

    Is there a specific cause that I can fix, or is it just one of those things where you run the maintenance scripts, turn you computer off and let/hope it fixes itself?
     
  2. KettyKrueger macrumors 6502

    KettyKrueger

    Joined:
    Feb 17, 2007
    Location:
    UK
    #2
    I'm not sure why or how it happens but if you download yourself a copy of Onxy, go to Automation, then check 'Display of Folder Content' that will fix it.

    There maybe a quicker way but at least you can repair permissions and do some other spring cleaning while your at it.
     
  3. Sgt.Pepper thread starter macrumors member

    Joined:
    Nov 23, 2008
    Location:
    Australia
    #3
    Thanks, I ran Onyx, and it fixed it right up.:)
     

Share This Page