problem with transmission

Discussion in 'Mac Apps and Mac App Store' started by otispunkmeyer, Jul 14, 2007.

  1. otispunkmeyer macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    Middlesbrough UK
    #1
    i am downloading a large group of files with transmission, it is abot 95% done. however it now presents a problem.... an unknown error.

    i cant restart it, it errors out within about 5 seconds. i have 8Gb of 8.70Gb and its taken weeks, i dont want to restart. what can i do?
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Try using a different client to see if it can finish it for you, other than Transmission, I like tomato torrent and azureus.
     
  3. otispunkmeyer thread starter macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    Middlesbrough UK
    #3
    how do i go about swithcing over?

    i think last time i tried i could only restart from the begining.

    i hate azureus lol
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    Just open the other torrent client and then open the torrent file. Don't forget to set it so that it downloads to the same location as Transmission was downloading it. Otherwise the other torrent client won't see the file.
     
  5. otispunkmeyer thread starter macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    Middlesbrough UK
    #5
    thanks, i will try it out!
     

Share This Page