Problem with turning Find My Iphone off in iCloud Settings

Discussion in 'iOS 7' started by pocketdoc, Jul 8, 2013.

  1. pocketdoc macrumors 6502a

    Joined:
    Apr 15, 2008
    #1
    I have Find My iPhone turned on in Settings/iCloud. For some reason, the phone picked an obscure Apple ID that I never use. It is one of my alternate Gmail addresses.

    To update to the latest Beta (clean install), this has to be turned off. I attempted to do so, then was prompted to enter my password for this Email address that I never use as an Apple ID. The password is not accepted, even though I know all my passwords. I even went to the Apple ID web site and tried to log in and even change my password. It didn't accept my correct date of birth and I have not yet received a reset password Email in over 6 hours.

    This Apple ID is not in use anywhere else on the phone or on my Macs (iTunes, etc) so I do not know how it became associated with Find My iPhone.

    Also, it was not associated with FMI on Beta 2. I had no problem turning it off then.

    Anyone else have this problem?

    I even called support and they at first didn't want to help my when I mentioned iOS7. They were unable to help me with the Apple ID since I initiated a password reset. They said to wait 24 hours for the Email.

    Arrrgh!
     
  2. pocketdoc thread starter macrumors 6502a

    Joined:
    Apr 15, 2008
    #2
    FIXED!

    I put my phone in DFU mode and was able to clean install the new Beta. I think I will avoid FMI for now.

    It was weird. It would not accept my password on the phone (Settings/iCLoud/Turn off FMI), but when the phone was restored and iTunes asked for my PW, it accepted it.

    Thank goodness!
     
  3. blakek macrumors member

    Joined:
    Apr 26, 2013
    #3
    this is a known issue.

    you need to clear settings then turn off find my iPhone then do the update in iTunes like normal

    it's all over the dev forums
     
  4. pocketdoc thread starter macrumors 6502a

    Joined:
    Apr 15, 2008
    #4
    Thanks for pointing out my inadequacies, but I was unable to turn off FMI. Please read my message.
     

Share This Page