Problem with Twitter after update?

Discussion in 'iOS Apps' started by NeuralControl, Aug 7, 2010.

  1. NeuralControl macrumors 6502a

    Joined:
    Dec 3, 2009
    #1
    Is anyone having issues with the official Twitter app after the most recent update?
    The app was working fine until I updated it. It won't open anymore. I deleted it from my iPhone and reinstalled it from the App Store, but that did not work. I also tried installing it directly from iTunes, but to no avail.

    Has anyone had similar issues since the latest update?
     
  2. logista macrumors member

    logista

    Joined:
    Mar 25, 2010
    Location:
    Ann Arbor, MI
    #2
    I don't use the app, but my husband had a problem with it on his 1st gen iPhone (iOS 3.1.3). I had to retrieve the old version from the trash, delete the new one from iTunes & his phone, and then reinstall the old version.

    If you read the comments at the App Store page, you'll see you're not alone.

    Now if I can just remember to not download the update...
     
  3. NeuralControl thread starter macrumors 6502a

    Joined:
    Dec 3, 2009
    #3
    Thanks for the info. Sadly, I deleted the old file from my trash a few hours ago. I had a feeling I should have kept it while trying to fix the problem.

    I'll have to read the current reviews. Maybe it's an issue with compatibility with iOS 3.1.x and the original iPhone. Like your husband, that's what I am running.
     
  4. Linchpin macrumors newbie

    Joined:
    Jun 10, 2010
  5. NeuralControl thread starter macrumors 6502a

    Joined:
    Dec 3, 2009
    #5
    Judging by the reaction in the reviews section of iTunes, this is a fairly widespread issue after the latest update. Hopefully the devs patch it up soon.
     
  6. JML5150 macrumors newbie

    JML5150

    Joined:
    Jun 19, 2010
    #6
    I got the new one... It crashed on my phone and primary ipod(3gs 3.1.3, 3Gen 64GB 3.1.3) It works fine on my 2G ipod on IOS4..
    I installed the older version and it still crashes.. Is there away to delete something thru SSH to make the older version run?
     

Share This Page