Problem with unlocked iPhone 3g on T-Mobile

Discussion in 'Jailbreaks and iOS Hacks' started by xeno911, Jun 26, 2009.

  1. xeno911 macrumors newbie

    Joined:
    Apr 24, 2009
    Location:
    SoCal
    #1
    I noticed this today,my status bar disappears for no reason and comes back if I lock the phone or just appears again randomly. Has anyone else had this problem?

    [​IMG]

    I also noticed that the phone was not getting any signal. The T-Mobile wording and bars were there, but I could not make calls or send texts. I had to re-insert my sim card to get it to work.

    I have my iPhone (3g, V.3.0) unlocked with ultrasn0w.

    I downloaded about 12 apps (from the App Store) yesterday because they were all wiped out when I did the ultrasn0w unlock (I was on 2.2.1 yellowsn0w), so I'm not sure if it's because of this.

    UPDATE: For some reason, "springboard crashed", so the phone was in Safe Mode. Anyone encounter this issue?

    Should I do a DFU restore? I don' know how to back up apps and pics. It's a hassle doing it all again. Appreciate any help.
     
  2. xeno911 thread starter macrumors newbie

    Joined:
    Apr 24, 2009
    Location:
    SoCal
    #2
    Never mind, it was my (noob) mistake. I had the "solid status bar" checked in Winterboard. :D


    But I do have problems with my network. I'll update if I run into this problem again.

    Please see "update" about Safe Mode in original post. Thanks.
     
  3. xeno911 thread starter macrumors newbie

    Joined:
    Apr 24, 2009
    Location:
    SoCal
    #3
    bump.

    Now my phone has speaker problems. I get this frequently, I call someone and they aren't able to hear me. Just wondering if anyone has encountered these problems.
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    A restore and take it to Apple and try to replicate the speaker problems. You have to have an active AT&T sim card in it though.
     
  5. GeekGirl* macrumors 65816

    GeekGirl*

    Joined:
    Feb 26, 2009
    Location:
    Buffalo, NY
    #5
    I am on T mobile and have no problem as for having to Take it to Apple and having ATT account not true just call and have them ship you a new replacement, did that with my old 16G of my sons, the shipped me a new retail white one and haven't been on ATT for a year.
     
  6. lunercrab macrumors newbie

    Joined:
    Jan 23, 2009
    #6
    do you have any 3rd party apps installed? there is a whole thread on this problem here (not sure if i can post another site) http://www.modmyi.com/forums/unlock...ound-come-out-speakers-after-missed-call.html

    i too am one of those people having problem with calls...seem alot of us have both winterboard and catagories...don't know yet if that is the cause or not :(
     
  7. khgala macrumors newbie

    Joined:
    Jul 27, 2011
    #7
    Unlocked Iphone issues with T-mobile

    Hi, this is a very common issue with unlocked Iphone and T-mobile. T-mobile 3G and 4G networks are incompatible with ATT phones and vice-versa. In order to resolve this issue all you need to do is, turn off 3G under Settings--> Network. This will resolve the issue. Flip side being that you would not be able to use 3G/4G, but only 2G. But that you help overcome the connectivity loss issue.
     
  8. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #8
    Please check the date stamp on threads before responding. Thank you.
     

Share This Page