Resolved Problem with volume levels on ATV3

Discussion in 'Apple TV and Home Theater' started by Dahlsveen, Mar 6, 2016.

  1. Dahlsveen macrumors newbie

    Dahlsveen

    Joined:
    Mar 6, 2016
    #1
    Hi!

    I´m having problems with fluctuating volume levels on my ATV3. This only applies when I´m watching movies that are in my iTunes library which I then access on my ATV3 via the home sharing option. Movies I have bought in iTunes vary enormously in volume depending on what is going on in the picture. If there is a scene with just talking or whispering, the volume lowers, but if there is music, shooting, thunder or other things showing then the volume shoots up to where it was suppose to be in the first place.

    I have an MBA 2013, an ATV3, an ASUS RT-N66U router, a Pioneer Kuro 50" monitor (no speakers), and a soundbar. I have the an optical audio cable between the soundbar and the ATV3. Streaming normal TV channels, YouTube etc. have no issues with volume.

    I cannot for the life of me figure out what I have to do to get the volume to stay level when streaming from my MBA. I am not using Airplay. I have to use the remote and adjust the volume up and down when watching iTunes content and it´s driving me crazy.

    Is there anyone that can help me figure this out?

    Thanks!!
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    try turning off dolby digital in the audio settings on the aTV, it sounds like you're only playing the left and right channel, which is mostly music and sound effects, and not the center, which is where most of the dialog is.

    the only thing you don't list the model for is the sound bar, which is probably where the problem is.
     
  3. Dahlsveen thread starter macrumors newbie

    Dahlsveen

    Joined:
    Mar 6, 2016
    #3
    I´ve tried turning on the auto-adjust option, but haven´t fiddled with the Dolby stuff yet. I´ll give it a go and see what happens tomorrow :) Thanks!
     
  4. Dahlsveen thread starter macrumors newbie

    Dahlsveen

    Joined:
    Mar 6, 2016
    #4
    So I tried turning off Dolby options in the aTV menu, but it had no effect. The fluctuating volume continues. Any other suggestions?
     
  5. Dahlsveen thread starter macrumors newbie

    Dahlsveen

    Joined:
    Mar 6, 2016
    #5
    Okay, so I think I solved the problem!

    Turns out I have an option called TVOL SRS on my soundbar which basically adjusts the volume on commercials to be lower than the TV programmes. I clicked this option and haven´t had the problem so far. Hope this works for other people!
     

Share This Page