Problem with WACOM Tablet... help???

Discussion in 'Design and Graphics' started by Molson1020, Sep 26, 2014.

  1. Molson1020 macrumors regular

    Joined:
    Feb 3, 2009
    #1
    I bought a new Wacom Intuos Pen and Touch tablet a few months ago, and I've been having issues where even if the pen is away from the tablet, the light that indicates the pen is hovering or touching the tablet stays on. This usually results in unregistered clicks (windows opening and closing by themselves).

    I've tried removing and reinstalling the latest drivers as well as legacy drivers. I've also tried two different USB ports on my Macbook Pro, and it's still causing issues.

    Has anyone had a problem similar to this, and if so, what was your solution to fix it?
     
  2. MacUser2059 macrumors newbie

    Joined:
    Sep 26, 2014
    Location:
    California
    #2
    I've had the same problem occasionally, though only about once a month. Don't know of any permanent fix, but unplugging and replugging the USB from the back of the tablet fixes the problem for a while, for me.
     
  3. Molson1020 thread starter macrumors regular

    Joined:
    Feb 3, 2009
    #3
    Yeah, that's seems to be the only solution I've found. Do you have the same model as me? (CTH680)

    I'm just wondering if the PRO tablets have this problem...
     

Share This Page