Problem with wireless network (Cisco antenna)

Discussion in 'MacBook' started by atzs, Apr 8, 2008.

  1. atzs macrumors newbie

    Joined:
    Apr 8, 2008
    #1
    Hi,

    I ask your help. I am just a stupid Windows user ;) and not familiar with MAC...

    We have wireless network at the college. The hardware is a Cisco antenna with radius authentication. It broadcasts a WEP key somehow to the clients. Windows computers can connect, because they have a check box: "I get the key automatically". (Possibly not the correct translation to English).

    Some students have MacBooks, and I didn't find similar setting there. It asks for the WEP key, and naturally doesn't accept anything, because no known WEP key in the system.

    How can I tell the MAC to get the key automatically?

    Thank you in advance,
    atzs
     
  2. daflake macrumors 6502a

    Joined:
    Apr 8, 2008
    #2
    Atzs,

    The problem that you are having is that you are trying to access a locked network and don't have the "password" (key or passphrase) to access it. This password is not sent to your computer but one that you have to put in manually the first time to gain access. Once it is in, you should not have to do it again unless the password changes. Now, to get this password/key, you will need to talk to your local admins of the network that you are trying to access and they should be able to provide you with access.

    Hope this helps.
     
  3. atzs thread starter macrumors newbie

    Joined:
    Apr 8, 2008
    #3
    Thank you, daflake!

    Accidentally it didn't help. Possibly my question was not clear enough.

    I am the local admin, so I know, we don't have a static WEP key. It is not secure enough for hundreds of possible users. It is useful for SOHO.

    I have found this article: http://www.uregina.ca/compserv/services/wireless/MACuofrx/
    They use the same technology. I tried to follow, but the New 802.1X Connection... item from the File menu is disabled.

    Do you have any idea how to enable it? Turning off autologin doesn't help.
     
  4. atzs thread starter macrumors newbie

    Joined:
    Apr 8, 2008
    #4
    Problem solved

    OK, problem solved.

    In System Preferences / Network / Airport / Configure

    In Preferred networks we have selected our network and clicked Edit. The wireless security have been changed to 802.1x WEP.

    Thank you.
     

Share This Page