Problem with xBackup and SBSettings

Discussion in 'Jailbreaks and iOS Hacks' started by summerheaven, Jan 3, 2012.

  1. summerheaven, Jan 3, 2012
    Last edited by a moderator: Jan 4, 2012

    summerheaven macrumors newbie

    Joined:
    Dec 22, 2010
    #1
    I backed up everything on xBackup (pkgbackup and aptbackup wasn't working) and saved the files onto my computer.

    Then I upgraded to ios 5.0.1 last night and then jailbroke on redsnow.

    Now xBackup can't find any backup files. I tried doing it with my ipod touch 4 plugged in my computer and not plugged in. I used winscp to manually copy the files on to var/mobile/Library/xBackup/Backups and it still can't find my backup files.

    I also downloaded SBSettings and it's acting weird. Some of the windows toggles that I turned off still shows when I go to the Notifications and I tried turning everything off, and it still shows. Then I tried turning some stuff off and some on, but random things that I turned off shows. I downloaded the Serious theme for SBSettings and it doesn't work either.

    Someone please help me with xbackup! I'm so frustrated!
     
  2. hel22 macrumors member

    Joined:
    Oct 6, 2010
    #2
    did u upgrade from iOS 4? coz I read somewhere that the big upgrades might make problems since not everything will be compatible with iOS 5...
     
  3. summerheaven thread starter macrumors newbie

    Joined:
    Dec 22, 2010
    #3

    I upgraded on 4.3.3 =( So there's no way of fixing it?
     
  4. hel22 macrumors member

    Joined:
    Oct 6, 2010
    #4
    Thought so...
    When i upgraded from 4.3.3, i didnt backup anything, it was indeed a pain but i re-downloaded everything from cydia and from the apps page in itunes, i put back all the apps (and i restored from backup as well) so I dont have everything back but a lot...
    i found through googling, try it, you might find a solution for your problem (hopefully there is a fix!)
     
  5. summerheaven thread starter macrumors newbie

    Joined:
    Dec 22, 2010
    #5
    Ah, thanks anyways. I tried googling before starting this thread, I couldn't find anything. I only post on forums as a last resort. Oh well, I guess I'd better start on redownloading everything
     
  6. hel22 macrumors member

    Joined:
    Oct 6, 2010
    #6
    I think i might have searched this forum and others for xbackup and pkgbackup.
    try these words.
    I remember more people having this problem but don't remember if they have a fix for it....
     
  7. The Mad Hatter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #7
    I know when I upgraded my 3GS and iPad, I had a bunch of probs (iMessages not working, Find My IPhone not getting a fix, etc.). However, I redid the JB and set it up as a new phone, and everything was right with the world.

    I didn't get 'everything' back, but PkgBackup was a BIG help. I used it to restore specific app data files as apposed to a complete restore via iTunes. So right now I'm a happy-boy (at least until the next prob comes up.) ;)

    BTW, I was going from 4.3.3 to 5.0.1 as well.
     
  8. summerheaven thread starter macrumors newbie

    Joined:
    Dec 22, 2010
    #8
    So far, I have had no problems... The only think is xbackup not working. I think it's a problem with xbackup only?

    Oh, I forgot to say, SBSettings is okay now, I think I just didn't understand the settings, after messing with the settings, it's all good.
     

Share This Page