Problem With XP In BootCamp On new Macbook

Discussion in 'Windows, Linux & Others on the Mac' started by Mattcat, Nov 21, 2008.

  1. Mattcat macrumors newbie

    Joined:
    Nov 21, 2008
    #1
    Heya

    Been trying to install XP (SP3 on my new Macbook via boot camp.
    Install goes fine, ive been formatting the drive as FAT.
    Once XP has booted i put the mac install disc in to update drivers and what not, every time i do this i get the error 2869.
    I also got this error when trying to install steam.

    Any help?!

    Thanks

    Matt
     
  2. JLatte macrumors 6502

    Joined:
    Dec 2, 2005
    Location:
    San Diego
    #2
    Do you have the exact text the error message throws at you?
     
  3. Mattcat thread starter macrumors newbie

    Joined:
    Nov 21, 2008
    #3
    The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869.

    Ive tried using both the install disk i got with the macbook. And my older version of leopard, both getting the same result.
     
  4. p0p0bawa macrumors newbie

    Joined:
    Nov 22, 2008
    #4
    I'm getting this too

    same issue - I tried to install all the drivers individually, which works for most of them.

    But bootcamp still fails to install.
     
  5. JavaWizKid macrumors 6502a

    Joined:
    Sep 18, 2008
    #5
    I don't think you should format bootcamp in FAT since Windows XP runs on NTFS.
     
  6. p0p0bawa macrumors newbie

    Joined:
    Nov 22, 2008
    #6
    success!


    Yeah, that works.
    Thanks, java.
     
  7. Indy08 macrumors newbie

    Joined:
    Dec 25, 2008
    #7
    Fat32 works on an Imac

    I loaded the exact same copy of Windows XP home on my imac and it worked perfectly using fat32, so it must be something to do with the macbook, because I have the same problem when i tried it with my new one.
     
  8. johnboiles macrumors newbie

    Joined:
    Jul 1, 2009
    #8
    Check the date and time. My year was set to 10009 after a fresh install of xp. Wierd bug. I set it back to 2009 and set the date and everything worked fine.
     

Share This Page