Problem with YouTube on iPad? (Can you verify?)

Discussion in 'iPad' started by bgribin, Apr 6, 2012.

  1. bgribin, Apr 6, 2012
    Last edited: Apr 6, 2012

    bgribin macrumors regular

    Joined:
    Apr 16, 2010
    #1
    Normally when tapping the YouTube image in the bottom right-hand corner of an embedded YouTube video, the native YouTube app opens with the video. For whatever reason, this isn't working on my iPad now.

    I'm curious - is anyone else having this problem? Or not?

    I prefer using the YouTube app because I find video quality is typically better with it. So let me know if you're having this same problem or not.

    Thanks.

    EDIT: For example, check devour.com, pick a video, then tap on YouTube in the corner without hitting the play button prior.
     
  2. batotman macrumors 6502

    Joined:
    Mar 14, 2012
    #2
    Doesn't work on that site but works everywhere else.
     
  3. bgribin thread starter macrumors regular

    Joined:
    Apr 16, 2010
    #3
    Mind giving me a site where it works for you? I'm seeing the problem on another site as well. Thx.

    ----------

    It's also not working on Touch Arcade, The Verge for me.
     
  4. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #4
    Not sure, but I think it's the way the content is embedded on the site. Not the fault of Mobile Safari or the YouTube App.
     
  5. GUCCIMAN macrumors regular

    Joined:
    Mar 9, 2012
    #5
    Would it kill them to let us sort our searches, top rated, most recent, most views ect
     

Share This Page