Problem with youtube videos

Discussion in 'iMac' started by Newbe, Sep 29, 2010.

  1. Newbe macrumors member

    Jul 10, 2007
    Can any one help me on this? Youtube videos won't play properly on my imac (I have OS X version 10.5.8). The video plays only for a few short seconds and stops for about 90 seconds and then repeats the process :confused:. Any suggestions on what to do about this problem? Thank you.

  2. MacHamster68 macrumors 68040


    Sep 17, 2009
    first i guess we would need some more information
    what iMac (i suppose its a imac) you got
    what processor ? g4, g5, intel core duo, intel core2 duo ....
    how many ghz ?
    how much ram?
    what graphics card and how many vram
    are you using ethernet or airport/ airport express
    what is your internet connection like
    which flashplayer do you use
    and which video 360p, 480p, 720p 1080p
  3. tc3jg macrumors member

    Aug 25, 2010
    Newbe I am having the same issue.

    I have the 27in imac with the i5 processor quad core totally stock memory wise and i think the card is a 4800 something.
    The processor speed is 2.66 ghz.

    As far as which version of flash I have its what ever you typically get on an imac I may have updated it to the latest version really dont remember.

    I am plugged into my wireless router via the ethernet but also am hooked into it via wifi as well. I dont know which one its using.

    hope this helps the OP as well..

    PS... when the youtube video does play if it stops and I hit play again it still wont continue. I have to move the bar a little to the left or right and it will pick up on playing. Anyone have any thoughts on that?
  4. spinnerlys Guest


    Sep 7, 2008
    forlod bygningen
    Newbe and tc3jg, what browser (with exact version) are you using and have you tested the playback in another browser?
    Have you tried the HTML 5 beta for YouTube?
  5. miguelh3000 macrumors newbie

    Mar 16, 2011
    Thank you. I was having the same issue with Safari 5.0.4 not playing Youtube videos but enrolling in the HTML 5 Beta solved my problem :)

Share This Page