Problem with zooming and battery indicator

Discussion in 'macOS' started by jakudo, Dec 21, 2008.

  1. jakudo macrumors member

    Joined:
    Dec 21, 2008
    Location:
    Prague, Czech Republic
    #1
    Hello,

    i have small problem and I need a help. When I open folder with pictures I used to zoom the pictures to see them better (by two fingers on touchpad), but now it doesn't work and I have no idea why. It also doesn't work on desktop with the icons.

    and second problem is with the energy icon on top. I used to click there and choose if I want "better energy savings" "normal" or "better performance". And now it disappear and I have to click there and then click "Energy saver preferences" and it is kind of uncomfortable.

    Can anyone help me please?
     
  2. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #2
    Check Finder Prefs > Advanced > Zoom Using Trackpad.

    You still have the link to the correct Energy Saver System Prefs via the Battery Indicator on the menu bar ~ so just an extra click needed.
     
  3. jakudo thread starter macrumors member

    Joined:
    Dec 21, 2008
    Location:
    Prague, Czech Republic
    #3
    waw, thank you very much for advice :) So easy, How could I not find it...
     

Share This Page