Problem

Discussion in 'Mac Basics and Help' started by redcom7, Dec 30, 2016.

  1. redcom7 macrumors newbie

    Joined:
    Dec 30, 2016
    #1
    Hi all..
    Can anyone tell me what is the problem I am getting this screen some minutes after boot

    [​IMG]

    Thank you in advance
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
  3. redcom7, Dec 30, 2016
    Last edited: Dec 30, 2016

    redcom7 thread starter macrumors newbie

    Joined:
    Dec 30, 2016
    #3
    Os latest sierra and model 21.5 late 2009


    The strange thing is that this is not happens on recovery...

    I though that this was a graphics card problem it seems like this..but if it was a graphics card problem I suppose it should be happen even on recovery mode...


    I also tried safe mode and this is not happened...

    Any ideas?
     
  4. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #4
    If it doesn't happen in safe mode, it may be a software problem. Check the Users and Groups preferences panel for startup items and remove any that might look suspicious.

    Also, can you download and run the free diagnostic too, EtreCheck: https://etrecheck.com/#download and copy and paste the EtreCheck report into a message here?
     
  5. Sossity macrumors 65816

    Joined:
    May 12, 2010
    #5
    I had some weird stuff happen revently on my mid 2014 retina macbook pro when I upgraded to os sierra, my screen suddenly went with pink streaks, then it would not boit to the screen, the computer would boot, but the screen would stay stuck on black.

    I ran tech tool pro, and tested the graphics video, and it passed, so it might be acproblem with sierra.

    I ended up downgrading to el capitan from a timecmachine backup, and no problems so far, and mac runs snappier too.
     
  6. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #6
    It sounds like some of your third party software is incompatible with Sierra.
     
  7. Sossity macrumors 65816

    Joined:
    May 12, 2010
    #7
    is there a way to check for incompatable software? I have lots of apps, be a bit tediuos to go through every one.
     
  8. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #8
    Certainly a software issue.

    Trying to find what exactly causes this will be like finding a needle in a haystack.

    I recommend reinstalling OS.
    Don't restore from time machine but install each app again.

    Then you should see what causes this.

    Good luck!
     
  9. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #9
    Not necessarily. Both recovery and safe mode disable graphics acceleration, so you could have a bad GPU that only manifests in regular mode.

    As mentioned, safe mode does stop all third party utilities from running. Can you think of anything you installed around the same time this started?
    --- Post Merged, Dec 31, 2016 ---
    No automatic way no.... you can run the utility Etrecheck to get a list of everything running, then work off that list to remove the offender. But if you have a lot of third party items, it can be a real PIA like Meister said to pin it down.
     
  10. redcom7, Dec 31, 2016
    Last edited: Dec 31, 2016

    redcom7 thread starter macrumors newbie

    Joined:
    Dec 30, 2016
    #10
    happy new year to everyone and thanks for you answers ...


    i did not manage to make the etrecheck when mac is booting to normal mode because when i open the app the computer is freezing and gives this screen again but i boot on safe mode and i did it i do not know if it is the same but here are the results....


    it happens now mac works great and i manage to get result on normal boot



    Code:
    EtreCheck version: 3.1.5 (343)
    Report generated 2017-01-01 03:23:01
    Download EtreCheck from https://etrecheck.com
    Runtime 3:10
    Performance: Good
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Show signature failures: Enabled
    
    Problem: Other problem
    
    Hardware Information: ⓘ
        iMac (21.5-inch, Late 2009)
        [Technical Specifications] - [User Guide] - [Warranty & Service]
        iMac - model: iMac10,1
        1 3,06 GHz Intel Core 2 Duo (Duo) CPU: 2-core
        12 GB RAM Upgradeable - [Instructions]
            BANK 0/DIMM0
                4 GB DDR3 1067 MHz ok
            BANK 1/DIMM0
                4 GB DDR3 1067 MHz ok
            BANK 0/DIMM1
                2 GB DDR3 1067 MHz ok
            BANK 1/DIMM1
                2 GB DDR3 1067 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
    
    Video Information: ⓘ
        ATI Radeon HD 4670 - VRAM: 256 MB
            iMac 1920 x 1080
    
    System Software: ⓘ
        macOS Sierra  10.12.2 (16C68) - Time since boot: less than an hour
    
    Disk Information: ⓘ
        SanDisk Ultra II 480GB disk0 : (480,1 GB) (Solid State - TRIM: No)
        [Show SMART report]
            EFI (disk0s1) <not mounted> : 210 MB
            mac os (disk0s2) /  [Startup]: 479.24 GB (403.62 GB free)
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
    
        PIONEER DVD-RW  DVRTS09   ()
    
    USB Information: ⓘ
        Apple Computer, Inc. IR Receiver
        Apple Inc. BRCM2046 Hub
            Apple Inc. Bluetooth USB Host Controller
        Apple Card Reader
        Generic  External        
        Logitech USB Gaming Mouse
        Apple, Inc. Keyboard Hub
            Apple, Inc Apple Keyboard
        Apple Inc. Built-in iSight
        Elgato EyeTV Hybrid
    
    Gatekeeper: ⓘ
        Mac App Store and identified developers
    
    Kernel Extensions: ⓘ
            /Applications/BlueStacks.app
        [not loaded]    com.bluestacks.kext.Hypervisor (4.3.26 - 2015-07-31) [Support]
    
            /Applications/PMHMac.app
        [not loaded]    com.sony.driver.dsccamFirmwareUpdaterType00 (1.2.00.09240 - SDK 10.5 - 2015-11-22) [Support]
    
            /Library/Extensions
        [loaded]    com.Logitech.Control Center.HID Driver (3.9.1 - SDK 10.8 - 2016-12-29) [Support]
        [not loaded]    com.Logitech.Unifying.HID Driver (1.3.1 - SDK 10.8 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidmdmcontrol (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidmdmdata (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidndiscontrol (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidndisdata (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidrndis (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidserial (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [not loaded]    com.lge.driver.LGAndroidusbbus (5.1 - SDK 10.9 - 2016-12-29) [Support]
        [loaded]    com.sony.driver.dsccamDeviceInfo00 (1.3.0.07310 - SDK 10.7 - 2016-12-29) [Support]
    
            /System/Library/Extensions
        [not loaded]    com.elgato.driver.DontMatchAfaTech (1.1 - 2016-12-29) [Support]
        [not loaded]    com.elgato.driver.DontMatchCinergy450 (1.1 - 2016-12-29) [Support]
        [not loaded]    com.elgato.driver.DontMatchCinergyXS (1.1 - 2016-12-29) [Support]
        [not loaded]    com.elgato.driver.DontMatchEmpia (1.1 - 2016-12-29) [Support]
        [not loaded]    com.elgato.driver.DontMatchVoyager (1.1 - 2016-12-29) [Support]
    
    System Launch Agents: ⓘ
        [loaded]    com.apple.LocalAuthentication.UIAgent.plist (2016-12-13)
        [loaded]    com.apple.NowPlayingTouchUI.plist (2016-12-13)
        [loaded]    com.apple.accessibility.dfrhud.plist (2016-12-13)
        [loaded]    com.apple.controlstrip.plist (2016-12-13)
        [loaded]    com.apple.eosauthagent.plist (2016-12-13)
        [loaded]    com.apple.eospreflightagent.plist (2016-12-13)
        [loaded]    com.apple.imautomatichistorydeletionagent.plist (2016-12-13)
        [loaded]    com.apple.screencapturetb.plist (2016-12-13)
        [loaded]    com.apple.touchbar.agent.plist (2016-12-13)
        [not loaded]    8 Apple tasks
        [loaded]    175 Apple tasks
        [running]    88 Apple tasks
    
    System Launch Daemons: ⓘ
        [loaded]    com.apple.biokitaggdd.plist (2016-12-13)
        [loaded]    com.apple.biometrickitd.plist (2016-12-13)
        [loaded]    com.apple.eoshostd.plist (2016-12-13)
        [loaded]    com.apple.nfcd.plist (2016-12-13)
        [loaded]    com.apple.nfrestore.plist (2016-12-13)
        [loaded]    com.apple.seld.plist (2016-12-13)
        [loaded]    com.apple.touchbar.user-device.plist (2016-12-13)
        [loaded]    com.apple.xartstorageremoted.plist (2016-12-13)
        [running]    org.cups.cupsd.plist (2016-12-13)
        [not loaded]    35 Apple tasks
        [loaded]    163 Apple tasks
        [running]    103 Apple tasks
    
    Launch Agents: ⓘ
        [running]    com.Logitech.Control Center.Daemon.plist (2015-11-23) [Support]
        [running]    com.bjango.istatmenusagent.plist (2016-11-06) [Support]
        [running]    com.bjango.istatmenusnotifications.plist (2016-11-06) [Support]
        [running]    com.bjango.istatmenusstatus.plist (2016-11-06) [Support]
        [running]    com.sony.SonyAutoLauncher.agent.plist (2015-11-22) [Support]
        [running]    com.teamviewer.teamviewer.plist (2017-01-01) [Support]
        [running]    com.teamviewer.teamviewer_desktop.plist (2017-01-01) [Support]
    
    Launch Daemons: ⓘ
        [loaded]    com.BlueStacks.AppPlayer.bstservice_helper.plist (2015-11-27) [Support]
        [loaded]    com.adobe.fpsaud.plist (2016-04-16) [Support] - No signature!
        [running]    com.bjango.istatmenusdaemon.plist (2016-11-06) [Support]
        [loaded]    com.teamviewer.Helper.plist (2016-09-19) [Support]
        [running]    com.teamviewer.teamviewer_service.plist (2017-01-01) [Support]
        [loaded]    jp.co.canon.MasterInstaller.plist (2015-10-13) [Support]
    
    User Launch Agents: ⓘ
        [loaded]    com.google.keystone.agent.plist (2016-10-19) [Support]
        [loaded]    com.valvesoftware.steamclean.plist (2016-12-30) [Support] - No signature!
    
    Internet Plug-ins: ⓘ
        FlashPlayer-10.6: 21.0.0.226 - SDK 10.6 (2016-04-22) [Support]
        Flash Player: 21.0.0.226 - SDK 10.6 (2016-04-22) Outdated! Update
        QuickTime Plugin: 7.7.3 (2016-12-13)
        JavaAppletPlugin: 15.0.1 - SDK 10.12 (2015-11-08) Check version
        EPPEX Plugin: 10.0 (2014-09-16) [Support]
    
    User internet Plug-ins: ⓘ
        Picasa: 1.0 - SDK 10.6 (2015-10-13) [Support]
    
    Safari Extensions: ⓘ
        Open in Internet Explorer - Parallels - http://www.parallels.com (2016-12-25)
    
    3rd Party Preference Panes: ⓘ
        Flash Player (2016-04-16) [Support]
        FUSE for OS X (OSXFUSE) (2015-09-25) [Support]
        Logitech Control Center (2015-11-23) [Support]
    
    Time Machine: ⓘ
        Skip System Files: NO
        Auto backup: YES
        Volumes being backed up:
            mac os: Disk size: 479.24 GB Disk used: 75.63 GB
        Destinations:
            Untitled [Local]
            Total size: 999.86 GB
            Total number of backups: 26
            Oldest backup: 11/12/2016, 21:12
            Last backup: 30/12/2016, 11:52
            Size of backup disk: Adequate
                Backup size 999.86 GB > (Disk used 75.63 GB X 3)
    
    Top Processes by CPU: ⓘ
           100%       com.apple.spotlight.IndexAgent
            73%       VLC
            56%       mdworker(4)
            10%       QuickLookSatellite
             5%       WindowServer
    
    Top Processes by Memory: ⓘ
        1.25 GB       Google Chrome Helper(11)
        783 MB        kernel_task
        713 MB        mdworker(19)
        307 MB        Google Chrome
        172 MB        Mail
    
    Virtual Memory Information: ⓘ
        4.39 GB       Available RAM
        2.14 GB       Free RAM
        7.61 GB       Used RAM
        2.25 GB       Cached files
        0 B           Swap Used
    
    Diagnostics Information: ⓘ
        Jan 1, 2017, 03:18:44 AM    Self test - passed
        Dec 29, 2016, 11:34:35 AM    ~/Library/Logs/DiagnosticReports/LeagueClientUxHelper_2016-12-29-113435_[redacted].crash
            /Applications/League of Legends.app/Contents/LoL/RADS/projects/league_client/releases/0.0.0.42/deploy/LeagueClientUx.app/Contents/MacOS/LeagueClientUxHelper
    
    
    

    the weird thing is that mac works now fluently ...


    thank you
     
  11. redcom7, Dec 31, 2016
    Last edited: Dec 31, 2016

    redcom7 thread starter macrumors newbie

    Joined:
    Dec 30, 2016
    #11
    Sorry for posting again and again but the Mac still works nice and I am just watching 1080p video on YouTube so I suppose that I have avoid the option that my graphic card have a problem... :)

    I didn't make something special just unistall some applications or was just luck

    Also there is a noise like fan from behind that imac...the same noise was there before the problem but there was no noise when problems started..

    I think that my Mac is trying to say that all these years was enough and it's about time to make a change



    [​IMG]
     
  12. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #12
    Try booting to the Diagnostics test - Restart, holding the letter D. Run both the standard and extended tests.
    Come back if you see any error codes reported.
     
  13. redcom7 thread starter macrumors newbie

    Joined:
    Dec 30, 2016
    #13
    Sorry but Mac does not doing anything by pressing the D button
     

Share This Page