Problems 1st time JB'ing

Discussion in 'iPod touch Hacks' started by KiwiLee, Apr 19, 2010.

  1. KiwiLee macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #1
    Arggh this is doing my head in, please help..

    Been trying to JB for the first time, i have a 2G Ipod Touch (non MC) 3.1.3.

    -First went to use RedSn0w on my Mac, only works on intel :(
    -So borrow a XP laptop from work and spend 4hrs with RedSn0w on XP, just cant for life of me get past the damn DFU nonsense, i have a tally on notepad here of 47 button pressing attempts, its nonsense!
    -So give up on RedSn0w! looked for other options now.

    -Got PWNagetool as it works on my PPC Mac (hooray), followed guide, created custom ipsw, used the DFU option in pwnagetool and seems to have worked (as my touch is black and kinda bricked!)
    -Itunes successfully discovers touch in recovery mode.
    -Try restoring custom ipsw and get a 1600 error
    -do some googling, to find a tiny single sentence saying (touch 2g prerequisite is must be pre-pwned!) Argghhhh

    So come on, someone save my sanity here pleeeeasse! So far i spent a week and hours and hours and have a cute black brick to enjoy...! The Dev-Team site says "easier" to use RedSn0w anyhow, YEAH RIGHT if the DFU nonsense actually worked....

    Any other options, tools i can use please? I go play with my black paperweight
     
  2. mugsysam macrumors newbie

    Joined:
    Mar 18, 2010
    #2
    have you tried downgrading to 3 1 2 and use blackra1n {pc} i,m a pc user not sure on the mac side sorry i did it on my mc model
     
  3. KiwiLee thread starter macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #3
    I was under the impression downgrading was not possible? Please correct me if i am wrong.. How can i then downgrade?

    Anyone had any issues with the DFU thing and RedSn0w (on XP)? Surely it cant just be me thats having the issues, everywhere i read RedSn0w is the best and easiest for my model ipod yet i cant get it to get past the DFU thing, i even *think* i put my ipod into DFU via pwnagetool on the Mac, moved it to the XP machine, and still RedSn0w gets to teh DFU bit and says "no device"

    Why is it so difficult :(:(
     
  4. kyleh613 macrumors regular

    Joined:
    Apr 20, 2010
    #4
    You'll need to manually download a 3.1.2 firmware for your ipod touch. You can find these on Google. Make sure it is for your 2nd gen ipod touch, using the incorrect firmware to downgrade can brick your device.

    You can't jailbreak 3.1.3.

    Also you should use blackra1n.com instead (this will work for both Mac and PC). It is much easier.
     
  5. KiwiLee thread starter macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #5
    Thankyou so much, i for some reason thought it wasn't possible to downgrade i must have misunderstood what i read somewhere.

    Just done as you guys said, and its jailkbroken easierly with Blackra1n.
    :p:):p:)

    Thanks, now to see whats possible, and probably more JBing questions later!
     
  6. jdstelljes macrumors newbie

    jdstelljes

    Joined:
    Jul 12, 2008
    Location:
    Las Vegas, NV
    #6

    Why does everyone repeat this .... it is just not true....I am JB on 3.1.3 OSX with Quick Pawn 1st time JailBreaker on 3.1.3 iPhone 3G absoultey no problems at all...did it 4 days ago and am completely thrilled(I am on ATT so I had no need to unlock)
     
  7. KiwiLee thread starter macrumors member

    Joined:
    Jul 16, 2008
    Location:
    Wellington, NZ
    #7
    Yeah i just discovered this myself.
    After finally JB'ing with blackra1n 3.1.2, i then tried the PWNageTool to custom make 3.1.3 and its worked fine.
    So i am now JB fine with 3.1.3
     

Share This Page