Problems activating 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Saintduxi, Jan 2, 2013.

  1. Saintduxi macrumors newbie

    Joined:
    Jan 2, 2013
    #1
    Hi folks. I'm having problems with an iPhone 3GS which I recently bought, and I'm hoping that somebody on here might be able to give me some advice.

    I bought the iphone on ebay, and when it arrived it turned out to have been jailbroken. My plan was to sell the phone on, and I didn't want to sell it as jailbroken, so I restored the phone and updated it to iOS 6.0.1.

    Since having done that, I cannot get the phone past the activation stage. I've run an IMEI check which states that the phone is locked to Tesco/02 (I'm based in the UK). I've tried activating it with a working Tesco/02 sim and I'm having no success. I've also tried a few other network sims and still no joy - every time I try to activate the phone I get the following message in iTunes: "We are unable to continue with your activation at this time. Please try again later, or contact customer care."

    I've tried to jailbreak the phone again to get it working, but now that it's on 6.0.1 I've not had much luck with that either.

    If anybody has any suggestions as to what might be the problem, or any advice on how I might get the phone up and running, it would be much appreciated!
     
  2. Saintduxi thread starter macrumors newbie

    Joined:
    Jan 2, 2013
    #3
    Thanks for your help, PsstGreek, much appreciated. I have managed to solve the problem by using redsn0w to downgrade the baseband, then restoring in iTunes. The phone is now recognising the Tesco/O2 Sim as it should.

    Thanks again!
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    It's always the same problem with 3GS models.
    The iPad baseband installed.
     

Share This Page