Problems after installing ios4! black screen and error 1602

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iafrati, Jul 5, 2010.

  1. iafrati macrumors newbie

    Joined:
    Jul 5, 2010
    #1
    Yesterday I updated the firmware to 4.0 on my iphone 3g.

    After the update I unplugged the usb and used my phone, it seemed a bit sluggish but I thought nothing of this. I put the phone to sleep but the phone would not wake! The only way to make it wake is to reset the device by pressing the sleep/wake + home buttons for ten seconds.

    I thought that restoring the device may solve these issues but I cannot do this as I keep getting “error 1602”.

    I have uninstalled and reinstalled itunes an the twice, created a new account on my mac, tried it on two different windows machines and used different usb cables – every time I get an “error 1602”.

    I have also tried resetting my phone in settings > general > reset > reset all settings. This has not helped.

    Any help solving this without going to a mac store would be greatly appreciated!!
     
  2. ipadder macrumors regular

    Joined:
    Apr 7, 2010
    #2
    Best of luck, that seems like a doosy to fix.
     
  3. gouda272 macrumors regular

    Joined:
    Feb 20, 2010
    #3
    So are saying you can't even get into the phone now ? i posted this on another post and I can't recall the exact error message. But I was receiving a similar error when restoring a 3G from 3.13 to 3.12. I ended up having to actually run spirit or blackra1n after I received that error. Then it booted up just fine.
     

Share This Page