Problems After Updating To 10.5.7

Discussion in 'MacBook' started by JamesGorman, May 12, 2009.

  1. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #1
    After I updated to 10.5.7 I experienced a few issues. First of all, after the initial update I restarted the computer than I got a black screen that said "No bootable disk found" or something along those lines, this was fixed after 4 restarts. Also after the update i experienced problems while trying to browse the internet. Some pages would load, but others, like google, and the Macrumors "forums" page, wouldn't load completely. I was just wondering if anyone else had experienced issues like this or anything similar.

    Thanks,
    James
     
  2. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #2
    I haven;t seen any of that behavior on my macbook.
    i just had some issues restarting after the update installed, but now that i'm back up, everything seems to be running smooth.
    NO major improvements noticeable yet tho
     
  3. fireman13 macrumors 6502

    Joined:
    Aug 12, 2008
    Location:
    Florida Panhandle
    #3
    Yeah I noticed some restart issues, and my track pad wouldn't register the first click tap. that, however, seems to be fixed now. Other than those two things, I haven't had any problems.
     
  4. Buskape macrumors 6502

    Buskape

    Joined:
    Dec 10, 2008
    Location:
    NGC 4889
    #4
    I haven't had any issues yet, everything seems fine, it's weird how this update is acting differently on alot of mac's, apple messed up this time, but it's not a big deal anyway.
     
  5. Furi Kuri macrumors member

    Joined:
    Apr 15, 2009
    #5
    When I restarted it kept going to the blue screen with that little wheel in the center about 1/4 of the way up and then it went to a lighter shade of blue and just kept going back and forth for about 15 minutes. When it finally shut down and restarted it had a lot of trouble getting to the login screen, it restarted 3 times. Finally it started completely and came up, but now there's about half an inch on every side of the screen not showing. I've restarted twice and still the same thing. :(
     
  6. wadejc85 macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    PA
    #6
    I had something similar happen with the last update, except mine was stuck at the lighter blue screen and wouldn't do anything. After 4 hours on the phone with Apple, the lady told me to reinstall the OS. :eek: Oh well.. I didn't lose any files, but I did have to download the manual update and do it that way.
     
  7. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #7
    I know for me with 2 or 3 previous updates, it booted to the "space" screen with the spinning gear and then restarted at least once which I think it's normal and then boots up normally. I did have that light blue/dark blue screen switch but after realizing nothing is happening after waiting for 30 min I decided to power down restart. Luckily everything installed ok.
     
  8. JamesGorman thread starter macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #8
    This whole thing kinda worried me lol, apple was about to get a not so friendly call:p Luckily it all turned out though. On a side note, I didn't have any issues going to 10.5.6 from 10.5.5 a while ago. Lets hope the transition to SL is a bit smoother.
     
  9. J&JPolangin macrumors 68030

    Joined:
    Jul 5, 2008
    Location:
    Thule GL @ the TOW
    #9
    ...I didn't have any issues going from 10.5.4 to 10.5.6 on my NIB prev gen 20" so I'll wait on the 10.5.7 for the time being as I don't want to press my "good" luck with the first update done:p
     
  10. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #10
    This was the first update that I've ever had an issue with.

    My iBook went from 10.3.1 to 10.3.9 flawlessly every time, but the Unibody today from 10.5.6 to 10.5.7 had the stuck on blue screen. I waited 5min or so, the screen was flickering ever 10-15s or so. I hard powered it down, then brought it back up. It restarted itself 2-3 times at various points in the boot like, and now it's running flawlessly *shrug*
     
  11. Designer Dale macrumors 68040

    Designer Dale

    Joined:
    Mar 25, 2009
    Location:
    Folding space
    #11
    The Software Update pulldown under the Apple Menu loaded a package with an error message that it couldn't be saved. I went to the link provided by Macrumors and the download and install went fine. My '08 Aluminum MBP went into a restart loop that spooked me enough to buy a backup HDD tomorrow. I finally unplugged my Samsung monitor and it fired up OK (fingers crossed).
     
  12. tayshon macrumors 6502a

    tayshon

    Joined:
    Apr 22, 2009
    Location:
    Philly, PA
    #12
    I had no problems with my update, just took a long time to download.
     
  13. mousouchop macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #13
    I have never had an issue with any Mac update... from OS X 10.3 til now. I guess I am just lucky? haha. I don't know.

    Download times weren't bad for me last night either. Just let it do it's thing and came back later and everything was business as usual.

    I hope everything worked out okay for everyone in the end. :)
     
  14. illstr8r macrumors newbie

    Joined:
    May 20, 2009
    #14
    after 10.5.7 Update - I Cannot Print

    Working on an iMac 24in Intel that was working fine until my upgrade to Leopard. I originally had issues printing to my Phaser 7700 with the initial update - but I was able to find an okay workaround. Now with the 10.5.7 update I cannot print AT ALL and tried everything from resetting the print queue to reinstalling the drivers. I have tried to print to some of the other printers in the office and I keep coming up with the same error: GenericClass: waiting for device Connecting.

    I see from searching around that this is a common issue, but I have yet to see an answer that solved my problem. Can anyone help?

    I am very disappointed with Apple since the release of Leopard - it's been very buggy for me and I have never experienced the level of frustration with any Apple product until recently.
     

Share This Page