Problems after updating

Discussion in 'iPad Tips, Help and Troubleshooting' started by MC130FE, Mar 12, 2015.

  1. MC130FE macrumors newbie

    Joined:
    Oct 3, 2013
    #1
    I just updated my wife's Ipad for the first time from 4.3.5 to 8.2 I backed up her data to the computer first as suggested and did the update. When I turn the iPad on I get the page where I select the language and country and then the wi-fi. I then get set up iPad page and choose restore from iTunes backup. The backup was complete and I get the message "The settings for your iPad have been restored. Please leave your iPad connected. It will appear in iTunes window after it restarts. All of that happens and the ipad shuts itself off, when I turn it on it goes back to the whole set up process again. Can anyone help?
     
  2. ThisDJ macrumors newbie

    Joined:
    Nov 4, 2014
    #2
    If a reset doesn't help I would just try restoring it, then restore your backup.

    How to reset
     
  3. MC130FE thread starter macrumors newbie

    Joined:
    Oct 3, 2013
    #3
    I've tried reseting and the restoring and have the same problem
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    Have you tried to disconnect the iPad from the computer and go through the setup process without restoring to see if it will function?
     

Share This Page