Problems booting from TB

Discussion in 'MacBook Pro' started by Brendonx, Jan 9, 2013.

  1. Brendonx macrumors newbie

    Joined:
    Jan 9, 2013
    #1
    Hi guys and girls,

    I have a MBP 2011 17" with the stock internals other than a momentus xt hdd and it is running Mountain Lion.

    Yesterday I was installing a bootcamp partition to the internal hdd in order to make an image and send it via winclone to me external thunderbolt hdd which is a buffalo 1tb. After installing the windows partition and when I tried booting to it the first time my external TB OSX was available to boot from (like it regularly is as it has a copy of the main internal hdd on it which was created via superduper).
    After that first boot of windows how ever my external drive is no longer showing up to use as a boot drive. I haven't installed windows on the ext drive yet so I'm not sure what changed.

    Sorry for the long message but is anyone able to help?
    And bonus points if you can tell me how to use winclone 3.6 to copy my bootcamp to the external drive as it is not showing it as an option to restore the image to even after trying to create a partition with unalocadted space and then again with a Targums based NTFS partition.

    Thanks in advance.
     
  2. Brendonx thread starter macrumors newbie

    Joined:
    Jan 9, 2013
    #2
    I've tried removing the NTFS partition which didn't help and I also used the usb 3 port on the hdd which also didn't change anything and now I am out of ideas. Is there anything else I can try?
     
  3. duervo macrumors 68000

    duervo

    Joined:
    Feb 5, 2011
    #3
    I'd give this a shot:

    http://support.apple.com/kb/HT1379

    Information stored in NVRAM / PRAM includes:

    Speaker volume
    Screen resolution
    Startup disk selection
    Recent kernel panic information, if any

    If you experience issues related to these functions, you may need to reset the NVRAM or PRAM.
     

Share This Page