Problems booting into USB OSX Installer on rMBP

Discussion in 'MacBook Pro' started by gametime10, Dec 5, 2012.

  1. gametime10 macrumors regular

    Joined:
    Mar 30, 2006
    #1
    Here's my problem:

    I've downloaded a copy of OSX Mountain Lion from the App Store on my MBA and created a USB Installer.

    I've upgraded the SSD on my rMBP. It currently has one with no OS on it.

    When I try to boot up w/ the USB installer to install Mac OSX on the rMBP, instead of going to the Apple symbol, it displays a circle w/ a line through it. I'm able to boot into the USB installer just fine on my MBA. Is the reason for this because I need to download Mountain Lion OSX from the rMBP, so that the right drivers, etc.. for the rMBP are also downloaded with that installation?

    Any insight would be appreciated.
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Unplug the USB drive, plug your rMBP into an ethernet cable(or use WiFi if you must) and hold down command+R when you boot the computer.

    http://support.apple.com/kb/HT4718

    When you download OSX from the App store, all of the needed drivers are included. They aren't machine specific.
     
  3. gametime10 thread starter macrumors regular

    Joined:
    Mar 30, 2006
    #3
    Command-R is not working for some reason either (I haven't tried plugging into an ethernet cable). It shows the Apple logo, but then the screen blacks out and there's nothing.

    I tried downloading Mountain Lion from the App Store using the original SSD and I get this message: "We could not complete your purchase. OS X Mountain Lion is not compatible with this computer." How can this be?
     

    Attached Files:

  4. gametime10 thread starter macrumors regular

    Joined:
    Mar 30, 2006
    #4
    I found my answer here:

    https://discussions.apple.com/thread/4539877?start=0&tstart=0

    That's a bummer. If I can't get Command-R to work, not sure how I'll use the larger SSD.
     

Share This Page