Problems burning discs on Imac 20" (White 2006)

Discussion in 'iMac' started by Fitchley, Feb 11, 2009.

  1. Fitchley macrumors newbie


    Jan 28, 2009
    Hi, just recently I am beginning to get an error while burning discs on my Imac. I receive the error "Verification faled in sector 123XX (not sure of exact number)" or something to that effect. I have never seen this before. And now the last 3 or 4 discs have had the same message. It happens in both Toast, and the Mac burning app. Is the burner fried, does it need to be cleaned? I've used the discs before without a problem. Is there a certain type of disc that Imacs prefer? These are lightscribe discs, but as I mentioned, I've used them before. Any help would be greatly appreciated.

  2. jcosmide macrumors member

    Mar 7, 2008
    I had a similar problem in my early 06 CD iMac. The burner ended up being fried, I suspect from excessive use. I don't remember if I was getting the same error though
  3. Fitchley thread starter macrumors newbie


    Jan 28, 2009
  4. bumzo1 macrumors 6502a

    Jan 31, 2009
    Dallas, TX
    before you go out and buy a new drive I had the same problem but yesterday I went out and bought some CD-R not CD-RW disks and it worked fine but when I used the CD-RW disks I got the same error. It probably because the mac was made before CD-RW.
    Hope this helps it sure did for me :D
  5. spectre51 macrumors 6502


    Feb 25, 2008


    I would try a different brand of disk. I have had trouble with my iMac lately and Memorex disks. When I used their DVD+R Dl disk it wouldn't burn but the single layer did. I know other people have had random issues with different disks from various manufacturers.

Share This Page