Problems burning disk from iPhoto

Discussion in 'Mac Basics and Help' started by cameraman, Mar 9, 2008.

  1. cameraman macrumors newbie

    Joined:
    Jul 5, 2007
    #1
    Hi all,

    I am trying to burn a disk from iPhoto and am getting this message:

    "The burn to the MATSHITA DVD-R UJ-845 drive failed. The device failed to calibrate the laser power level for this media."

    Any help and ideas great-fully appreciated.
     
  2. catachip macrumors regular

    catachip

    Joined:
    Jun 7, 2007
    Location:
    Vancouver, British Columbia
    #2
    I would suggest restarting the computer first. Then, try the burn again with a different disk (preferably a different brand of disk). It may be that the particular batch of disks you have were defective in some manner. If it still doesn't work, you will likely need to take your computer in for repair. The drive would likely be defective.
     
  3. jer9ball macrumors newbie

    Joined:
    Mar 15, 2008
    Location:
    Japan
    #3
    I have the same problem. 24" iMac. 10.5.2 OSX. Tried multiple disks. All are high quality made in japan. Burning direct from finder works fine. Can't burn from iphoto. Anyone know a solution?
     

Share This Page