Problems connecting new 27" iMac to Second Monitor

Discussion in 'iMac' started by filmgirl, Nov 17, 2009.

  1. filmgirl macrumors regular

    filmgirl

    Joined:
    May 16, 2007
    Location:
    Seattle, WA
    #1
    I'm really posting this more to see if anyone else is having this issue. Although 27" is probably big enough for my needs, I am so used to having dual-screens (my old Macbook and my 23.5" HP monitor) that I like having my e-mail and IM apps in a separate window. I get like, an assload of e-mail every day and have to be logged into at least three IM services plus use Campfire for at least 8 hours a day -- it's just better if I can compartmentalize.

    Here's the issue:

    When I try to connect my HP w2338h to my new 27" iMac, the HP display is completely jacked. Like it's got lines running through it, sometimes there is fuzz but usually isn't just a mess of digital signal. I'm connecting it using the HDMI to miniDisplayPort adaptor. That adaptor worked just fine from my Mac mini to my 40" HDTV, but I can't seem to get the HP to work.

    Changing settings won't work, DisplayConfigX and SwitchResX are both no use -- the monitor says it needs to be at 1920x1080 60htz, but no matter what I do to confirm those settings, I just get massive noise.

    Anyone else having any issues connecting to an HDMI monitor from a 27" iMac?
     
  2. filmgirl thread starter macrumors regular

    filmgirl

    Joined:
    May 16, 2007
    Location:
    Seattle, WA
    #2
    So I'll update in case anyone ever finds this in a search -- my display port appears to be defective, Apple is shipping me a new iMac, but I don't expect to get it until December 4. Fortunately I can use this one until then.

    Oh well.
     

Share This Page