Problems connecting to internet wirelessly

Discussion in 'Mac Basics and Help' started by vinegar-tom, Apr 30, 2007.

  1. vinegar-tom macrumors newbie

    Joined:
    Apr 30, 2007
    #1
    Hi all,

    Sorry to bother you...but I'm having a problem with my macbook.

    I am trying to connect to my freinds wireless network to use the internet.
    He has a BTVOYAGER router. I know the WEP key for it, and have successfully
    connected to the network, but I can't access web pages or email. In system
    prefs - network this message is displayed:

    "Airport has a self-assigned IP address and may not be able to connect to
    the internet"

    If it is a case of adding information like 'DHCP addresses' or something to
    the router, could you talk me through this slowly, as I don't know what they
    are...

    This is a screen shot of what I can see when I go into the router's settings
    dialogue:

    http://www.vinegartom.f2s.com/shot.jpg

    Which parts of that - if any - need modifying?

    I know that on a PC a WEP key is sufficient to use the network to access the
    internet.

    Any ideas? Let me know if you need more info.

    Thanks,

    vinegar-tom
     
  2. dubhe macrumors 65816

    dubhe

    Joined:
    May 1, 2007
    Location:
    Norwich, UK
    #2
    I had a similar problem when connecting to my Orange Livebox. We have three laptops in the house and any one could connect fine, but not more than one. I tried looking at the PC driver CD on my Dell laptop :mad: but in true windows fashion it wouldn't run properly! So, instead I just hooked up my D-Link router (from my old network) directly to the Livebox by cable and now connect all my computers wirelessly through that. D-Link router has better range anyway, and I also have a print server and storage adapter on it now, so no looking back :D

    It would appear the livebox needed to be set up for each additional computer, as the PC driver had an option for adding another computer to the network, but as I said I never got the driver to run...
     

Share This Page