Problems Connecting To Internet

Discussion in 'iPhone Tips, Help and Troubleshooting' started by FailasaurusRex, Jul 29, 2010.

  1. FailasaurusRex macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    Before I start off this post, I'd like to say that I've had two previous iPhones, and never had problems like this.

    I just received my new iPhone 4 today, and I get to my office, and right away I notice that I cannot pull up my email anymore like I use to be able to. I can't connect to the Wifi here, because the network is secure, but that's never stopped my phone from being able to load my email. I can't load Safari either.

    I'm sure this isn't a hardware issue, and merely a setting that I have turned off or disabled on my phone. Can someone help me out? Anyone have similar problems?

    This is my first post here, but I love Mac Rumors. I'm just a major lurker :rolleyes:
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    You could check in Settings to make sure you don’t have 3G Data turned off. You could also just do a reset all settings (NOT an erase all) to make sure everything is back to the defaults.
     
  3. FailasaurusRex thread starter macrumors newbie

    Joined:
    Jul 25, 2010
    #3
    I have 3G data turned on, as well as Cellular Data. I reset my Network settings to default, and it's still not connecting.

    Some further info: My phone still says it's connected to the 3G network (it shows the little 3G icon on the top). I use to be able to connect to the 3G network everyday with my 3GS, and today is the first day I've had a problem :(
     

Share This Page