Problems connecting to WiFi on College Campus w/ MacBook Pro

Discussion in 'Mac Pro' started by berkleeboy210, Mar 8, 2006.

  1. berkleeboy210 macrumors 68000

    Sep 2, 2004
    Boston, Massachusetts
    I go to Berklee College of Music in Boston (All Mac Users Here). To connect to the Berklee WiFi They use the 802.1xx connection from the internet connect menu. I got my new macbook pro, called up the support center to get all the correct protacol's to check off and what not. And the thing won't connect. Well it does say "Connected via TTLS".

    Then I go open Safari and I get the "You are not connected to the Net" Message. Open up the Network Diagnostics and the first green lights are solid by the bottom 3 are red.

    Called up the support center again, and they said that the network is not compatible with the Intel book's yet, something about how it can't find a valid IP Address... .

    Anyone know the process converting the networks to intel?
  2. asherman13 macrumors 6502a


    Jul 31, 2005
    SF Bay Area, CA
    Did you try creating a new "Location"? I don't know if you need one for Airport, but that's almost always solved my networking problems. Our provider changes something we don't know about, and so just making a new default Location usually fixes it.

    Good luck!
  3. berkleeboy210 thread starter macrumors 68000

    Sep 2, 2004
    Boston, Massachusetts
    How do i create a new location?
  4. iBS23 macrumors member

    Mar 30, 2005
    Its under Network Preferences (Apple Menu ---> Location ---> Network Preferences)
  5. grapes911 Moderator emeritus


    Jul 28, 2003
    Citizens Bank Park
    At the University of Delaware, we have to register our computer for internet access. You wouldn't have to do this, would you?
  6. berkleeboy210 thread starter macrumors 68000

    Sep 2, 2004
    Boston, Massachusetts

    Well, they give us a username and password that we have to enter into the boxes on the Internet Connect Pages.
  7. Kingsly macrumors 68040


    @ my college the network is unprotected, though it rarely works correctly.:mad:
    I concur, creating a new location has always solved my problems in the past.
    Sys prefs>Network>assist me>follow the on screen instructions when network setup assistant appears.
  8. Shamus macrumors 6502a


    Feb 26, 2006
    Are you sure you dont need a certificate to access the network? Out our school we each have a user and pass. but to access the network wirelessly we require an authentification file that the server registers in the keychain as an authorised user.
  9. chosenwolf macrumors 6502a


    Feb 4, 2006
    Los Angeles
    Every campus is different. At my University, you need to register your MAC address through the school portal.

    I had to create a new location (like mentioned already) to get the net to work! This should solve your problem.
  10. Taurus084 macrumors newbie

    Dec 20, 2005
    Springfield, MO
    I don't know what the set up is at Berklee but there are known Airport compatibilty issues that have been brought to Apple's attention. It seems to be a problem with LEAP and PEAP authentication. This may be your problem too. Check out the apple networking threads to see if anyone else is having your problem.
  11. ITASOR macrumors 601


    Mar 20, 2005
    "Network not compatible with the intel books" sounds like total BS. It's the same OS, same/similar Airport could it not be compatible? I don't see what intel has to do with a network type problem like that.

    Does it work over ethernet?

Share This Page