Problems downloading messages with attachments over EDGE.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by RL600, Oct 25, 2007.

  1. RL600 macrumors member

    Joined:
    Sep 30, 2007
    Location:
    Palm Beach, Florida
    #1
    I was trying to view a business card sample I got from my buddy who I'm starting a business with, and I get the message and this is what comes up:

    "This message has not been downloaded from the server."

    This has only happened to me when trying to receive messages with attachments. This is not the first time it's happened. And whats weird is now that I'm on WiFi I can't find a way to re-download this message so I can view it.

    Anyone else have problems with this? Anyone know a fix for this?

    Thanks,

    Reid.
     
  2. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #2
    I've gotten the message before, but usually if I back out of the folder, then try to go back in and read the message, it will reload and load the attachment/message. Maybe even click the refresh icon if it's visible in the bottom left corner.
     
  3. RL600 thread starter macrumors member

    Joined:
    Sep 30, 2007
    Location:
    Palm Beach, Florida
    #3
    I tried the refresh button, didn't seem to do anything at all, over EDGE or WiFi. Thanks for the input though.

    Any other ideas?

    Reid.
     
  4. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #4
    tough one...what's the file format and size you're trying to DL on the iphone. I've seen mine spin forever just trying to deal with any attach.
     
  5. boss1 macrumors 6502a

    boss1

    Joined:
    Jan 8, 2007
    #5
    Although most of the attachments I get in mail come through without a hitch. I too have seen what your talking about. It's a bit frustrating because there is no option to "download message from the server" . it kind of just leaves you with the error and no mail.
     

Share This Page