Problems everywhere

Discussion in 'Jailbreaks and iOS Hacks' started by Jamal_Ali, Jun 23, 2015.

  1. Jamal_Ali macrumors newbie

    Jamal_Ali

    Joined:
    Jun 23, 2015
    #1
    I am facing a lot of troubles with jailbreak!
    At first I decided to jailbreak my iPhone to use some tools that jailbreak enables you to use
    I have jailbrokken my iPhone successfully
    I have iPone 4.0 the OP:7.1
    After I had installed Cydia, I installed a tool called ("LocaliAPstore") which allows you to purchase coins from the games for free but it didn't work with although I have followed the explanation of some videos, then another problem came, my facebook messenger app refuses to connect the internet it's just typing me (connecting) I decided to delete the app and download it again from the app store but the app store also has a problem: a message appears telling me "cannot connect yo the App Store" Then I wanted to restore my iPhone but I should turn off (find my iPhone) when I tried to turn it off, after I had typed my password another problem came
    I tried another method that I found on youtube to turn find my iPhone off using the tool iFile but all that was in vain :(

    Please any help :(
     
  2. eyoungren, Jun 23, 2015
    Last edited by a moderator: Jun 23, 2015

    eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    It sounds like jailbreaking is not for you.

    1. LocaliAPstore. That's a crack that makes in-app purchases (which you should pay for) from the App store free. The rules here on MacRumors state no discussion about warez or pirated items and anything that allows you to get something illegally would fall under that category.
    2. Ah yes. The ubiquitous YouTube video to solve all your problems. Never mind that many of them were made years ago and are not current. I am not surprised you are having issues.

    So, before a mod locks this thread, restore your phone and start over. It's an iPhone 4, so that means iOS 7.1.2, which is still jailbreakable. I advise against you jailbreaking again. But if you choose to do so, avoid pirated repos and tweaks that allow you to bypass in app purchases.
     
  3. Jamal_Ali thread starter macrumors newbie

    Jamal_Ali

    Joined:
    Jun 23, 2015
    #3
    I will not jailbreak it again !
    But when I restore it there is a problem that iTunes refuses to restore with (find my iPhone) turned on!
    when I try to turn (find my iPhone)off
    this message appears:
    "
    Verification Failed
    The certificate for this server is invalid, You might be connecting to a server that is pretending to be "setup.icold.com" which could put you confidential information at risk "

    any solution please !
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    Try placing your phone in DFU mode and then restoring from iTunes.
     
  5. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #5
    Is setting your itunes host to apple servers still a thing? I remember that haulted me to restore back to stock when I tried too. This sounds kind of similar
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    You need to stay stock, don't bother with JB or hacks at all.
    You can't even restore your phone to stock ios.
    Modding is not for everyone and it can cause more headaches to many if they're not up for it.
     
  7. Jamal_Ali thread starter macrumors newbie

    Jamal_Ali

    Joined:
    Jun 23, 2015
    #7
    The problem was that all the apps couldn't connect to the internet although the mobile is and I couldn't turn "find my iPhone" off.
    The solution was easy just
    - I went to the Clock App.
    - I deleted all the "global clock" except mine
    - I went to settings
    - I went to "Date & Time" from "General"
    - I made my iPhone set ma date and time Automatically.

    Then all the tools worked properly and everything was fine (Y)

    Thanks for your help :)
     

Share This Page