Problems formatting 13" MacBook Air (mid 2012 version)

Discussion in 'MacBook Air' started by eaxecx, Jun 4, 2013.

  1. eaxecx macrumors newbie

    Joined:
    Jun 4, 2013
    #1
    Hello,

    I bought a 13" Macbook air a little less than a year ago. I recently went to reinstall the OS and apparently formatted it entirely, except for the usual osx basic partition (600mb or so).

    I can now enable internet connection on it and attempt to re-download OSX Lion (it came with Lion, not Mountain Lion for whatever reason), and it appears to succeed, but then it'll restart, and will show an error circle (the "not allowed" symbol or whatever you might call it ) instead of finishing the OS install.

    Any ideas?

    Can I download OSX Lion from Apple anywhere and just use a thumbdrive? I've tried this a few times so far with no success.
     
  2. eaxecx thread starter macrumors newbie

    Joined:
    Jun 4, 2013
    #2
    Resolved.

    I had to disable the encryption on the SSD, reformat, and re-download Lion.

    Odd, but it worked.:apple:
     

Share This Page